
<!DOCTYPE html>
<html lang="en-ca">
<head>

<title>Sign By-law Open House Invitation - News Headlines</title>
<meta charset="utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="description" content="Sign By-law Open House Invitation - News Headlines on Port Stanley News" />
<meta name="robots" content="index,follow" />
<meta name="generator" content="DFHSoftWare" />
<link href="/s1440/laptopportstanleynews.css" type="text/css" rel="stylesheet" />
<link href="http://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3/css/font-awesome.min.css" type="text/css" rel="stylesheet" />
<link href="/App_Themes/colors.css" type="text/css" rel="stylesheet" />
<link href="/App_Themes/spblue.css" type="text/css" rel="stylesheet" />
<link rel="shortcut icon" href="/favicon.ico" />
<link rel="alternate" type="application/rss+xml" title="Port Stanley News - Arts and Entertainment RSS Feed" href="/rss/arts-and-entertainment.xml" />
<link rel="alternate" type="application/rss+xml" title="Port Stanley News - News RSS Feed" href="/rss/news.xml" />
<link rel="alternate" type="application/rss+xml" title="Port Stanley News - Letters RSS Feed" href="/rss/letters.xml" />
<link rel="alternate" type="application/rss+xml" title="Port Stanley News - Editorials RSS Feed" href="/rss/editorials.xml" />
<!--[if lt IE 9]>
<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
</script>
<![endif]-->
<style>
#google_translate_element img{margin-bottom:-1px;float:left;}
</style>


</head>
<body class="page">
<form name="aspnetForm" method="post" action="headline.aspx?menu=laptop_news_news_sign-by-law-open-house-invitation" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKLTQ1NzE5Mjk3OWRkdHtDMcDlBV597Oxo/gY3FXuLgAE=" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="73673685" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWAwKssL+HDAKDj8qgCgL/qsT0D5Sw8bw5JmxUBEaDQP6fqW6YIDIk" />
<nav class="sidenav theme-d5 animate-left" style="display:none" id="mySidenav">
<ul class="navbar card-4 theme-d5">
<li class="fleft padding-4 padding-left">Port Stanley News.com</li>
<li class="fright"><a href="javascript:void(0)" onclick="nav_close()" class="tag large">&times;</a></li>
</ul>
<div class="row">

</div>



<h4 class="acenter">News</h4><ul class="ul aleft whitebg"><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_wynne-government-ignores-health-care-warnings-90-million-in-additional-costs">Wynne Government Ignores Health Care Warnings $90 Million in Additional Costs</a></li>
<li class="theme">Sign By-law Open House Invitation</li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_wynne-government-continues-wasteful-spending-auditor-general-report">Wynne Government Continues Wasteful Spending - Auditor General Report</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_elgin-county-logging-harvest-down">Elgin County Logging Harvest Down</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_ontario-announces-results-of-november-cap-and-trade-program-auction">Ontario Announces Results of November Cap and Trade Program Auction</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_homelessness-partnering-strategy-rural-and-remote-communities-ontario">HOMELESSNESS PARTNERING STRATEGY RURAL AND REMOTE COMMUNITIES - ONTARIO </a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_a-great-meteor-shower">A Great Meteor Shower</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_fingal-2017-santa-claus-parade">Fingal 2017 Santa Claus Parade</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_wynne-government-continues-its-attack-on-small-business">Wynne Government Continues its Attack on Small Business</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_dream-lottery-sold-out">Dream Lottery Sold Out</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_port-stanley-2017-bia-general-meeting">Port Stanley 2017 BIA General Meeting</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_lowering-hydro-bills-for-ontario-families">Lowering Hydro Bills for Ontario Families</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_ontario-pc-party-will-lower-taxes-for-the-middle-class">Ontario PC Party Will Lower Taxes For The Middle Class</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_agricultural-conservation-scholarship">Agricultural Conservation Scholarship</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_regular-planning-meeting-of-council-on-monday-november-27th-2017">Regular/Planning Meeting Of Council On Monday, November 27th, 2017</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_public-meetings-monday-november-27th-2017">Public Meetings Monday, November 27th, 2017</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_government-fails-to-deliver-on-palliative-care">Government Fails to Deliver on Palliative Care</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_santa-comes-to-port-stanley">Santa Comes to Port Stanley</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_dream-lottery-tickets-about-to-vanish">Dream Lottery Tickets About To Vanish</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_the-port-stanley-food-bank">The Port Stanley Food Bank</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_a-time-to-remember-memorial-service">A Time to Remember Memorial Service</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_extreme-weather-tourism">Extreme Weather Tourism</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_return-to-class-tuesday-november-21">Return To Class Tuesday, November 21</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_home-building-paradise">Home Building Paradise</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_regular-meeting-of-council-on-monday-november-13th-2017">Regular Meeting Of Council On Monday, November 13th, 2017</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_not-a-ufo-just-the-planets">Not a UFO - Just The Planets</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_lest-we-forget">Lest We Forget!</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_optometry-week">Optometry Week</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_winter-weather-travel-advisory">Winter Weather Travel Advisory</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_chamber-working-to-help-meet-aoda-deadline">Chamber Working To Help Meet AODA Deadline</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_the-time-has-come">The Time Has Come</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_port-stanley-2017-remembrance-ceremonies">Port Stanley 2017 Remembrance Ceremonies</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_a-living-wage-is-good-for-business">A Living Wage Is Good For Business</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_be-prepared-and-stay-informed-for-the-flood-season">Be Prepared And Stay Informed For The Flood Season</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_almost-back-to-normal">Almost Back To Normal</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_overcrowding-at-brampton-hospital-unacceptable">Overcrowding at Brampton Hospital Unacceptable</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_opp-halloween-safety">OPP - Halloween Safety</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_opening-of-the-veterans-memorial-gardens">Opening of the Veterans Memorial Gardens</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_safety-tips-for-a-spooky-halloween">Safety Tips For A Spooky Halloween!</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_keep-pets-safe-with-halloween-tips-from-the-ontario-spca">Keep pets safe with Halloween tips from the Ontario SPCA</a></li>
</ul>
  
</nav>
<div id="MyPage" class="row">

<div id="PortSizePSN" class="modal">
<div class="modal-content">
<header class="container theme-d1">
<span onclick="document.getElementById('PortSizePSN').style.display='none'" class="closebtn">&times;</span>
<img class="bimage animate-opacity" src="/s1440/images/banners/blogomedium.png" style="max-width:100%;height:auto;" />
</header>
<div class="container whitebg">
<h2 class="t-theme acenter">Currently Viewing - laptop !</h2>
<ul class="navbar">
<li style="width:33.3%;"><a class="btn hover-theme" href="http://www.portstanleynews.com/details/headline.aspx?menu=mobile_news_news_sign-by-law-open-house-invitation"><i class="fa fa-mobile-phone"></i> mobile</a></li>
<li style="width:33.3%;"><a class="btn amberbg disabled" href="http://www.portstanleynews.com/details/headline.aspx?menu=laptop_news_news_sign-by-law-open-house-invitation"><i class="fa fa-laptop"></i> laptop</a></li>
<li style="width:33.3%;"><a class="btn hover-theme" href="http://www.portstanleynews.com/details/headline.aspx?menu=desktop_news_news_sign-by-law-open-house-invitation"><i class="fa fa-desktop"></i> desktop</a></li>
</ul>
<p class="acenter">Select a Viewing Option</p>
</div>
<footer class="section theme-d1">
<p class="acenter">PortStanleyNews.com</p>
</footer>
</div>
</div>

<div class="content">
<div class="BGBanner display-container card-8">
<img class="bimage animate-opacity" src="/s1440/images/banners/PSNBanner3a.jpg" style="width:100%;height:auto;" alt="background0" />
<div class="display-topleft container t-white medium padding-4 tshadow hide-small" style="width:40%;">
Friday, December 08, 2017
<div style="width:40%;"><a href="/default.aspx?menu=laptop_weather_port-stanley-on"><img class="image" src="/s1440/images/wthumb/wnsnow.png" style="width:35%;" alt=" Light Snowshower " /></a><a href="/default.aspx?menu=laptop_weather_port-stanley-on" class="otherstyles">-5&deg;C</a></div>
<a href="/default.aspx?menu=laptop_weather_port-stanley-on" class="otherstyles"> Light Snowshower </a><br />

</div>
<div class="display-topmiddle container">
<a class="hide-small" href="http://www.portstanleynews.com/details/addetails.aspx?menu=laptop_community-directory_everything-for-the-home_port-stanley-home-hardware"><h2 class="acenter serif t-white xxlarge tshadow hover-theme hide-small">Port Stanley Home Hardware<br /> Everything You Need for Home &amp; Garden</h2></a>
</div>
<div class="display-bottomleft row">
<img class="bimage animate-opacity" src="/s1440/images/banners/blogomedium.png" style="max-width:100%;height:auto;" />
</div>
</div>
</div>
<div id="topmenu">
<ul class="navbar theme-d5">
<li><a href="javascript:void(0)" class="hover-whitebg hide-large" onclick="nav_open()"><i class="fa fa-bars"></i></a></li>
<li><a class="theme-d5 hover-whitebg" href="/" title="Go To Home Page"><i class="fa fa-home"></i></a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_news" title="News">News</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_regional" title="Regional">Regional</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_national" title="National">National</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_events" title="Events">Events</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_weather" title="Weather">Weather</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_community-directory" title="Community Directory">Community Directory</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_sports" title="Sports">Sports</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_real-estate" title="Real Estate">Real Estate</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_classifieds" title="Classifieds">Classifieds</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_photos" title="Photos">Photos</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_video" title="Video">Video</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_contact-us" title="Contact Us">Contact Us</a></li>
<li class="fright"><a class="hover-whitebg" href="javascript:void(0)" onclick="OTrans('mtranslate')" title="Translate Port Stanley News"><i class="fa fa-globe"></i></a></li>
<li id="mTranslate" class="fright navitem whitebg" style="display:none;">
<div id='google_translate_element' style="text-align:right;float:left;height:20px;"></div><span onclick="this.parentElement.style.display='none'" class="closebtn large right">x</span></li><li class="fright"><a href="javascript:void(0)" onclick="document.getElementById('PortSizePSN').style.display='block'" class="hover-whitebg" title="Proportional Viewing"><i class="fa fa-desktop"></i></a></li>
<li class="fright"><a href="javascript:void(0)" onclick="document.getElementById('SearchPSN').style.display='block'" class="hover-whitebg" title="Search Website"><i class="fa fa-search"></i></a></li>
</ul>
</div>

<div class="row">
<div class="col s12 m6">
<div class="col s4 ban-padding"><a href="/details/adredirect.aspx?menu=laptop_news_Port Stanley Foodland Advantage"><img class="image" src="/s1440/images/banners/FoodlandHAN.jpg" style="max-width:100%;height:auto;" alt="Port Stanley Foodland" /></a></div>
<div class="col s4 ban-padding"><a href="/details/adredirect.aspx?menu=laptop_news_Brenda Johnston ReMax Sales"><img class="image" src="/s1440/images/banners/BrendaCreeden.jpg" style="max-width:100%;height:auto;" alt="BRENDA CREEDEN RE/MAX Sales" /></a></div>
<div class="col s4 ban-padding"><a href="/details/adredirect.aspx?menu=laptop_news_Port Stanley Festival Theatre"><img class="image" src="/s1440/images/banners/Port-News-ad1.jpg" style="max-width:100%;height:auto;" alt="Port Stanley Festival Theatre 2018 Season" /></a></div>
</div>
<div class="col s12 m6">
<div class="col s4 ban-padding"><a href="/details/adredirect.aspx?menu=laptop_news_Century 21 First Canadian Corp"><img class="image" src="/s1440/images/banners/C21DanSalhani.jpg" style="max-width:100%;height:auto;" alt="Century 21 First Canadian Corp" /></a></div>
<div class="col s4 ban-padding"><a href="/details/adredirect.aspx?menu=laptop_news_Jeff Yurek MPP"><img class="image" src="/s1440/images/banners/bYurek2014.jpg" style="max-width:100%;height:auto;" alt="Jeff Yurek, MPP" /></a></div>
<div class="col s4 ban-padding"><a href="/details/addetails.aspx?menu=laptop_real-estate_agents-and-brokers_keller-williams-lifestyles-realty---carol-thompson"><img class="image" src="/s1440/images/thumb/CThompson1.jpg" style="max-width:100%;height:auto;" alt="Keller Williams Lifestyles Realty - Carol Thompson" /></a></div>
</div>
</div>

<div id="SearchPSN" class="modal">
<div class="modal-content">
<header class="container section theme-d1">
<span onclick="document.getElementById('SearchPSN').style.display='none'" class="closebtn">&times;</span>
<img class="bimage animate-opacity" src="/s1440/images/banners/blogomedium.png" style="max-width:100%;height:auto;" />
</header>
<div class="container whitebg">
<p>Enter your Search Phrase.

<input name="_ctl0:banner1:SearchTxt" type="text" id="_ctl0_banner1_SearchTxt" /><a id="_ctl0_banner1_Searchbtn" href="javascript:__doPostBack('_ctl0$banner1$Searchbtn','')">Search</a>
</p>
</div>
<footer class="section theme-d1">
<p class="acenter">PortStanleyNews.com</p>
</footer>
</div>
</div>

<div id="pagecontent" class="row">

<div class="row">
<div class="row acenter theme-d3"><ul class="pager xlarge"><li class="pagitem">More News - </li><li class="pagitem">1</li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_whooping-cough-alert" title="set 2">2</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_carolinian-forest-festival-helps-connect-local-students-to-nature" title="set 3">3</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_pcis-50th-reunion" title="set 4">4</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_beach-postings-july-27th-elgin-st-thomas-public-health-weekly-report" title="set 5">5</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_local-tasty-food-producers-selected-in-metro-local-purchasing-program" title="set 6">6</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_local-environmentalists-plant-trees-on-old-dexter-line" title="set 7">7</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_2017-betty-want-scholarship-open-to-graduating-elgin-county-students" title="set 8">8</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_tvdsb-trustees-host-regional-forums" title="set 9">9</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_a-line-in-the-sand" title="set 10">10</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_public-meetings-and-planning-applications-for-monday-november-21-2016" title="set 11">11</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_fishery-agencies-identify-multi-species-predator-stocking-reduction-targets-for-lake-michigan" title="set 12">12</a></li><li class="pagitem"> - 478 available.</li></ul></div>
<div class="container theme aleft">
<h1 class="acenter"><span class="fleft opennav xlarge theme btn hover-whitebg hide-large" onclick="nav_open()">&#9776;</span><a href="/rss/news.xml"><img class="image" src="/s1440/images/srss.png" style="max-width:100%;height:auto;" alt="Port Stanley News RSS Feed  News" title="Port Stanley News RSS Feed  News" /></a> Sign By-law Open House Invitation</h1>
</div>

<div class="row">
<div class="quarter padding hide-small">
<div class="sidemenu">
<h4 class="acenter">News</h4><ul class="ul aleft whitebg"><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_wynne-government-ignores-health-care-warnings-90-million-in-additional-costs">Wynne Government Ignores Health Care Warnings $90 Million in Additional Costs</a></li>
<li class="theme">Sign By-law Open House Invitation</li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_wynne-government-continues-wasteful-spending-auditor-general-report">Wynne Government Continues Wasteful Spending - Auditor General Report</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_elgin-county-logging-harvest-down">Elgin County Logging Harvest Down</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_ontario-announces-results-of-november-cap-and-trade-program-auction">Ontario Announces Results of November Cap and Trade Program Auction</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_homelessness-partnering-strategy-rural-and-remote-communities-ontario">HOMELESSNESS PARTNERING STRATEGY RURAL AND REMOTE COMMUNITIES - ONTARIO </a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_a-great-meteor-shower">A Great Meteor Shower</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_fingal-2017-santa-claus-parade">Fingal 2017 Santa Claus Parade</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_wynne-government-continues-its-attack-on-small-business">Wynne Government Continues its Attack on Small Business</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_dream-lottery-sold-out">Dream Lottery Sold Out</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_port-stanley-2017-bia-general-meeting">Port Stanley 2017 BIA General Meeting</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_lowering-hydro-bills-for-ontario-families">Lowering Hydro Bills for Ontario Families</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_ontario-pc-party-will-lower-taxes-for-the-middle-class">Ontario PC Party Will Lower Taxes For The Middle Class</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_agricultural-conservation-scholarship">Agricultural Conservation Scholarship</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_regular-planning-meeting-of-council-on-monday-november-27th-2017">Regular/Planning Meeting Of Council On Monday, November 27th, 2017</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_public-meetings-monday-november-27th-2017">Public Meetings Monday, November 27th, 2017</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_government-fails-to-deliver-on-palliative-care">Government Fails to Deliver on Palliative Care</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_santa-comes-to-port-stanley">Santa Comes to Port Stanley</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_dream-lottery-tickets-about-to-vanish">Dream Lottery Tickets About To Vanish</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_the-port-stanley-food-bank">The Port Stanley Food Bank</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_a-time-to-remember-memorial-service">A Time to Remember Memorial Service</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_extreme-weather-tourism">Extreme Weather Tourism</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_return-to-class-tuesday-november-21">Return To Class Tuesday, November 21</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_home-building-paradise">Home Building Paradise</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_regular-meeting-of-council-on-monday-november-13th-2017">Regular Meeting Of Council On Monday, November 13th, 2017</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_not-a-ufo-just-the-planets">Not a UFO - Just The Planets</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_lest-we-forget">Lest We Forget!</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_optometry-week">Optometry Week</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_winter-weather-travel-advisory">Winter Weather Travel Advisory</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_chamber-working-to-help-meet-aoda-deadline">Chamber Working To Help Meet AODA Deadline</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_the-time-has-come">The Time Has Come</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_port-stanley-2017-remembrance-ceremonies">Port Stanley 2017 Remembrance Ceremonies</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_a-living-wage-is-good-for-business">A Living Wage Is Good For Business</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_be-prepared-and-stay-informed-for-the-flood-season">Be Prepared And Stay Informed For The Flood Season</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_almost-back-to-normal">Almost Back To Normal</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_overcrowding-at-brampton-hospital-unacceptable">Overcrowding at Brampton Hospital Unacceptable</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_opp-halloween-safety">OPP - Halloween Safety</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_opening-of-the-veterans-memorial-gardens">Opening of the Veterans Memorial Gardens</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_safety-tips-for-a-spooky-halloween">Safety Tips For A Spooky Halloween!</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_keep-pets-safe-with-halloween-tips-from-the-ontario-spca">Keep pets safe with Halloween tips from the Ontario SPCA</a></li>
</ul>
</div>
</div>
<div class="half card-4 padding">
<h6 class="aright">by Doug Harvey</h6>
<div class="container fleft padding-img" style="max-width:100%;"><img class="image padding-img" src="/s1440/images/image/CElogo.jpg" style="max-width:100%;height:auto;" alt="Sign Bylaw Open House Invitation" title="Sign Bylaw Open House Invitation" /><h6 class="acenter"></h6></div>
<div class="aleft"><p>
If you live or operate a business in Central Elgin and use any kind of sign to display
an event or your business in any way, you may want to attend the sign by-law open house at
450 Sunset Drive on Tuesday, January 16th from 5-7 p.m., in the lower level training
room, to learn more, have your questions answered, and to provide input.
</p>
<p>
A summary of the proposed sign by-law from the Municipality of Central Elgin Council is 
available below and a full version of the draft sign by-law <a class="tag whitebg border hover-theme" href="https://icreate7.esolutionsgroup.ca/230002_iCreate_NewsV2//Management/Attachment/Download/8bfda261-2377-45ae-8f83-c9dc08e1f838">
here</a>.
</p>
<div class="container padding-16">
<h4>
<b>Municipality of Central Elgin Proposed Sign By-law Summary</b></h4>
<p>
<b>The Need</b>
</p>
<ul>
<li>A by-law will ensure consistency of allowable signs. </li>
<li>The Municipality has received complaints about the number and nature of existing
signs. </li>
<li>Many neighbouring municipalities, including London, St. Thomas, Tillsonburg, the
County of Lambton, and the Municipality of Thames Centre regulate signs through
by-laws. </li>
</ul>
<p>
<b>Current Regulations</b>
</p>
<ul>
<li>Signs are currently regulated through the Municipality’s Zoning By-laws. This process
lengthens the time required for approvals, is costlier, and is not the most appropriate
means of regulating signage. </li>
<li>Through the zoning by-law, signs are regulated by height and type, depending on
the location of the sign and zone they are in. </li>
</ul>
<p>
<b>Summary of the Proposed By-law</b>
</p>
<ul>
<li>Allowances for pre-existing signs, with the exception of portable signs. </li>
<li>A maximum of 1 sidewalk sign permitted for any one business, with the maximum number
of signs for any property being 2. </li>
<li>The requirement that business advertised on a sign is conducted on the property
that the sign is erected upon. </li>
<li>The requirement that most signs be approved through an application to the Municipality.
</li>
<li>The allowance of temporary signs, by application, for periods of 30 days, renewable
to a maximum 120 days per calendar year.
<ul>
<li>Special event and real estate signs would not require an application, but would
be subject to time limits, which varies depending on the type of event. </li>
</ul>
</li>
</ul>
<p>
<b>Proposed Fees</b>
</p>
<p>
The proposed application fees are:
</p>
<ul>
<li>$150 for permanent signs </li>
<li>$50 for temporary signs </li>
<li>$150 removal (if necessary) </li>
</ul>
<p>
Fees for signs erected without an application would be doubled.
</p>
<p>
Although no fee is proposed, farm and community signs would still require an application
and staff approval.
</p>
<p>
<b>Variances</b>
</p>
<ul>
<li>The ability for the Chief Administrative Officer to approve variations, apart from
portable signs, billboard signs, and signs restricted by zone. Applicants would
be able to appeal to Council. </li>
<li>Special provisions allow for real estate signs, farm signs, and signs for community
events (excluding portable signs). </li>
</ul>
</div>
<br /></div>
<h6 class="aright">Last Updated: Thursday, 07 December 2017 13:01:48 PM EST</h6>
</div>
<div class="quarter row-padding">
<div class="row">

<div class="vgreen modpadding animate-opacity">
<div class="row">
<a class="hover-theme" href="http://www.portstanleynews.com/details/addetails.aspx?menu=laptop_community-directory_food-and-fish-markets_foodland-weekly-specials"><div class="fgreenbg padding tshadow">
<h1 class="acenter">
<i>Save Money!</i></h1>
<h2 class="acenter tshadow">
<b>Shop</b></h2>
<h2 class="acenter redbg">
<b>PORT STANLEY</b><br />
<b>FOODLAND</b></h2>
<h2 class="acenter fgreenbg">
<b>WEEKLY SPECIALS</b></h2>
<h1 class="acenter">
<i>Get Air Miles!</i></h1>
<h4 class="acenter vgreen tshadow border padding-4">
CURRENT STORE HOURS<br />
Sun: 8:00 AM - 6:00 PM<br /> 
Mon - Fri: 8:00 AM - 8:00 PM<br />
Sat: 8:00 AM - 6:00 PM<br />
</h4>
</div></a>
</div>
</div>
<div class="vblue modpadding animate-opacity">
<div class="row">
<a class="hover-theme" href="http://www.portstanleynews.com/details/addetails.aspx?menu=laptop_community-directory_fitness_port-stanley-fitness-center"><div class="container theme-d2 padding-8">
<div class="row round redbg acenter tshadow" style="padding:4px">
<h1 class="tag round redbg border border-white acenter" >
Port Stanley<br /> Fitness Center
</h1>
</div>
<h3 class="acenter">
The Fitness Gym with a View! 
</h3>
</div></a>
</div>
</div>
<div class="vred modpadding animate-opacity">
<div class="acenter" style="width:100%;">
<a class="hover-theme" href="http://www.portstanleynews.com/details/addetails.aspx?menu=laptop_real-estate_agents-and-brokers_remax-centre-city-realty-inc-richard-haddow"><img src="/s1440/images/thumb/PhotoScan.JPG" style="width:100%;height:auto;" alt="Haddow" /></a>
</div>
</div>
</div>

</div>
</div>
</div>



<div id="_ctl0_cpanes" class="row">
 


</div>

</div>
<div class="row theme-d5">
<div class="col padding" style="width:10%">
</div>
<div class="col acenter" style="width:80%">
<h4>Follow Us</h4>
<span>Friday, December 08, 2017</span><span> | </span>
<a class="btn theme-d5" href="javascript:void(0)" title="Rss"><i class="fa fa-rss xlarge"></i></a><a class="btn theme-d5" href="https://www.facebook.com/PortStanleyNews" title="Facebook"><i class="fa fa-facebook xlarge"></i></a><a class="btn theme-d5" href="https://twitter.com/PortStanleyNews" title="Twitter"><i class="fa fa-twitter xlarge"></i></a><a class="btn theme-d5" href="javascript:void(0)" title="Google +"><i class="fa fa-google-plus xlarge"></i></a><a class="btn theme-d5" href="/contact-us/information/terms-of-use.aspx?menu=laptop" title="Terms of Use"><i class="fa fa-info xlarge"></i></a><a class="btn theme-d5" href="/secure/Login.aspx?menu=laptop" title="Sign In"><i class="fa fa-sign-in xlarge"></i></a><a class="btn theme-d5" href="/default.aspx?menu=laptop" title="Home"><i class="fa fa-home xlarge"></i></a><span> | </span><span>Welcome Guest ! </span>
<p class="acenter">World's 1st Proportional Viewing News Web Site. February 5, 2008. Copyright &#169; PortStanleyNews.com<br />
<br />
<span>Copyright © 2004 - 2017 Port Stanley News.com All Rights Reserved ISSN 1718-8695</span></p>
</div>
<div class="col" style="width:10%">
<div class="aright">
</div>
</div>
</div>

</div>




<script>
    function nav_open() {
        document.getElementById("mySidenav").style.display = "block";
    }
    function nav_close() {
        document.getElementById("mySidenav").style.display = "none";
    }
    function OTrans() {
        document.getElementById("mTranslate").style.display = "block";
    }
    function googleTranslateElementInit() {
        new google.translate.TranslateElement({
            pageLanguage: 'en',
            autoDisplay: false,
            gaTrack: true,
            layout: google.translate.TranslateElement.InlineLayout.SIMPLE
        }, 'google_translate_element');
    }
    function mySize() {
        document.getElementById("pvsize").value = window.outerWidth;
    }
</script>
<script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
</form>
</body>
</html>