
<!DOCTYPE html>
<html lang="en-ca">
<head>

<title>Our Community Invests More Than $2 Million in Our Hospital! - News - News Headlines</title>
<meta charset="utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="description" content="Our Community Invests More Than $2 Million in Our Hospital! - News - News Headlinespage contains Local News, Arts and Entertainment, Editorials, and Letters." />
<meta name="robots" content="index,follow" />
<meta name="generator" content="DFHSoftWare" />
<link href="/s1440/laptopportstanleynews.css" type="text/css" rel="stylesheet" />
<link href="http://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3/css/font-awesome.min.css" type="text/css" rel="stylesheet" />
<link href="/App_Themes/colors.css" type="text/css" rel="stylesheet" />
<link href="/App_Themes/spblue.css" type="text/css" rel="stylesheet" />
<link rel="shortcut icon" href="/favicon.ico" />
<link rel="alternate" type="application/rss+xml" title="Port Stanley News - Arts and Entertainment RSS Feed" href="/rss/arts-and-entertainment.xml" />
<link rel="alternate" type="application/rss+xml" title="Port Stanley News - News RSS Feed" href="/rss/news.xml" />
<link rel="alternate" type="application/rss+xml" title="Port Stanley News - Letters RSS Feed" href="/rss/letters.xml" />
<link rel="alternate" type="application/rss+xml" title="Port Stanley News - Editorials RSS Feed" href="/rss/editorials.xml" />
<!--[if lt IE 9]>
<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
</script>
<![endif]-->
<style>
#google_translate_element img{margin-bottom:-1px;float:left;}
</style>


</head>
<body class="page">
<form name="aspnetForm" method="post" action="headline.aspx?menu=laptop_news_news_our-community-invests-more-than-%242-million-in-our-hospital" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKLTQ1NzE5Mjk3OWRkuS94Hooaxh4gRF5zZcWo5J2PCEM=" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="73673685" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWAwLO2p/PCwKDj8qgCgL/qsT0D8+VzU1wIfMAISn8lepyyjHz0J0M" />
<nav class="sidenav theme-d5 animate-left" style="display:none" id="mySidenav">
<ul class="navbar card-4 theme-d5">
<li class="fleft padding-4 padding-left">Port Stanley News.com</li>
<li class="fright"><a href="javascript:void(0)" onclick="nav_close()" class="tag large">&times;</a></li>
</ul>
<div class="row">

</div>



<h4 class="acenter">News</h4><ul class="ul aleft whitebg"><li class="theme">Our Community Invests More Than $2 Million in Our Hospital!</li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_public-hearings-on-labour-legislation">Public Hearings on Labour Legislation</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_lt-gen-romeo-dallaire-to-salute-canadas-veterans">Lt. Gen. Roméo Dallaire to salute Canada's veterans</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_parkside-collegiate-institute-celebrates-50th-anniversary">Parkside Collegiate Institute celebrates 50th anniversary</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_regular-meeting-of-council-on-monday-june-26th-2017">Regular/Planning Meeting Of Council On Monday, June 26th, 2017</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_public-meetings-for-planning-applications-june-26-2017">Public Meetings for Planning Applications for Monday, June 26, 2017</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_mobility-mats-and-raising-the-blue-flag">Mobility Mats and Raising The Blue Flag</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_hofhuis-park-dedication">Hofhuis Park Dedication</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_environmental-risk-assessment-and-risk-management-plan-june-2017-update">Environmental Risk Assessment and Risk Management Plan - June 2017 Update</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_local-tasty-food-producers-selected-in-metro-local-purchasing-program">Local Tasty Food Producers Selected In Metro Local Purchasing Program</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_water-testing-takes-first-dip-at-local-beaches">Water Testing takes First Dip at Local Beaches</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_beach-accessibility-project-now-complete">Beach Accessibility Project Now Complete</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_digging-up-the-past">Digging Up The Past</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_last-chance-at-a-beachfront-dream">Last chance at a beachfront Dream</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_new-legislation-to-help-communities-and-environment">New Legislation to Help Communities and Environment</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_regular-meeting-of-council-on-monday-june-12th-2017">Regular Meeting Of Council On Monday, June 12th, 2017</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_first-heat-warning-of-2017">First Heat Warning of 2017</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_cycle-150km-for-canadas-150th">PwC MS Bike Tour: Cycle 150km for Canada's 150th!</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_southwold-history-on-display-in-ottawa-for-canada-150">Southwold History on Display in Ottawa for Canada 150</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_1200-in-fines-for-illegal-wild-turkey-hunt">$1,200 in Fines for Illegal Wild Turkey Hunt</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_beach-accessibility-project-almost-complete">Beach Accessibility Project Almost Complete</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_calling-premier-wynne">Calling Premier Wynne</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_concerns-about-wind-turbine-noise">Concerns about Wind Turbine Noise</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_construction-begins-at-the-st-thomas-elevated-park">Construction begins at the St. Thomas Elevated Park</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_central-elgin-firefighters-support-cancer-battle">Central Elgin Firefighters Support Cancer Battle</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_ontario-workplace-changes">Ontario Workplace Changes</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_st-thomas-elgin-living-wage-is-recalculated-at-$16.03-per-hour">St. Thomas Elgin Living Wage is recalculated at $16.03 per hour</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_2017-walk-for-dog-guides">2017 Walk For Dog Guides</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_port-stanley-harbour-photo-draw">Port Stanley Harbour Photo Draw</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_not-a-cent-on-fish-and-wildlife-species">Not A Cent On Fish And Wildlife Species</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_recognizing-service-and-community-involvement-during-canadas-150th-birthday">Recognizing Service and Community Involvement during Canada's 150th Birthday</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_stegh-hosting-12-first-year-medical-students-next-week">STEGH hosting 12 First Year Medical Students Next Week</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_regular-planning-meeting-of-council-on-tuesday-may-23rd-2017">Regular/Planning Meeting Of Council On Tuesday, May 23rd, 2017</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_public-meetings-planning-applications-for-tuesday-may-23-2017">Public Meetings, Planning Applications for Tuesday, May 23, 2017</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_sterilized-male-sea-lampreys-to-be-released-in-the-pigeon-sturgeon-and-maple-rivers">Sterilized Male Sea Lampreys to be Released in The Pigeon, Sturgeon, and Maple Rivers</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_deer-ticks-and-lyme-disease">Deer Ticks and Lyme Disease</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_winners-announced-re-wild-the-family">Winners Announced: Re-wild The Family</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_diseased-spruce-removed">Diseased Spruce Removed</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_pcs-vote-against-liberal-budget">PCs vote against Liberal budget</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_ambrose-will-be-dearly-missed">Ambrose Will Be Dearly Missed</a></li>
</ul>
  
</nav>
<div id="MyPage" class="row">

<div id="PortSizePSN" class="modal">
<div class="modal-content">
<header class="container theme-d1">
<span onclick="document.getElementById('PortSizePSN').style.display='none'" class="closebtn">&times;</span>
<img class="bimage animate-opacity" src="/s1440/images/banners/blogomedium.png" style="max-width:100%;height:auto;" />
</header>
<div class="container whitebg">
<h2 class="t-theme acenter">Currently Viewing - laptop !</h2>
<ul class="navbar">
<li style="width:33.3%;"><a class="btn hover-theme" href="http://www.portstanleynews.com/details/headline.aspx?menu=mobile_news_news_our-community-invests-more-than-$2-million-in-our-hospital"><i class="fa fa-mobile-phone"></i> mobile</a></li>
<li style="width:33.3%;"><a class="btn amberbg disabled" href="http://www.portstanleynews.com/details/headline.aspx?menu=laptop_news_news_our-community-invests-more-than-$2-million-in-our-hospital"><i class="fa fa-laptop"></i> laptop</a></li>
<li style="width:33.3%;"><a class="btn hover-theme" href="http://www.portstanleynews.com/details/headline.aspx?menu=desktop_news_news_our-community-invests-more-than-$2-million-in-our-hospital"><i class="fa fa-desktop"></i> desktop</a></li>
</ul>
<p class="acenter">Select a Viewing Option</p>
</div>
<footer class="section theme-d1">
<p class="acenter">PortStanleyNews.com</p>
</footer>
</div>
</div>

<div class="content">
<div class="BGBanner display-container card-8">
<img class="bimage animate-opacity" src="/s1440/images/banners/PSNBanner1b.jpg" style="width:100%;height:auto;" alt="background0" />
<div class="display-topleft container t-white medium padding-4 tshadow hide-small" style="width:40%;">
Thursday, June 29, 2017
<div style="width:40%;"><a href="/default.aspx?menu=laptop_weather_port-stanley-on"><img class="image" src="/s1440/images/wthumb/wncloud.png" style="width:35%;" alt=" Mostly Cloudy " /></a><a href="/default.aspx?menu=laptop_weather_port-stanley-on" class="otherstyles">19&deg;C</a></div>
<a href="/default.aspx?menu=laptop_weather_port-stanley-on" class="otherstyles"> Mostly Cloudy </a><br />

</div>
<div class="display-topmiddle container">
<a class="serif xlarge t-white padding tshadow hover-theme border hide-small" href="http://www.portstanleynews.com/details/addetails.aspx?menu=laptop_real-estate_cottage-and-home-rentals_port-stanley-beach-hotel">Port Stanley Beach Hotel Accommodation on Lake Erie's Beach</a>
</div>
<div class="display-bottomleft row">
<img class="bimage animate-opacity" src="/s1440/images/banners/blogomedium.png" style="max-width:100%;height:auto;" />
</div>
</div>
</div>
<div id="topmenu">
<ul class="navbar theme-d5">
<li><a href="javascript:void(0)" class="hover-whitebg hide-large" onclick="nav_open()"><i class="fa fa-bars"></i></a></li>
<li><a class="theme-d5 hover-whitebg" href="/" title="Go To Home Page"><i class="fa fa-home"></i></a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_news" title="News">News</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_regional" title="Regional">Regional</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_national" title="National">National</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_events" title="Events">Events</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_weather" title="Weather">Weather</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_community-directory" title="Community Directory">Community Directory</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_sports" title="Sports">Sports</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_real-estate" title="Real Estate">Real Estate</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_classifieds" title="Classifieds">Classifieds</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_photos" title="Photos">Photos</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_video" title="Video">Video</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_contact-us" title="Contact Us">Contact Us</a></li>
<li class="fright"><a class="hover-whitebg" href="javascript:void(0)" onclick="OTrans('mtranslate')" title="Translate Port Stanley News"><i class="fa fa-globe"></i></a></li>
<li id="mTranslate" class="fright navitem whitebg" style="display:none;">
<div id='google_translate_element' style="text-align:right;float:left;height:20px;"></div><span onclick="this.parentElement.style.display='none'" class="closebtn large right">x</span></li><li class="fright"><a href="javascript:void(0)" onclick="document.getElementById('PortSizePSN').style.display='block'" class="hover-whitebg" title="Proportional Viewing"><i class="fa fa-desktop"></i></a></li>
<li class="fright"><a href="javascript:void(0)" onclick="document.getElementById('SearchPSN').style.display='block'" class="hover-whitebg" title="Search Website"><i class="fa fa-search"></i></a></li>
</ul>
</div>

<div class="row">
<div class="col s12 m6">
<div class="col s4 ban-padding"><a href="/details/adredirect.aspx?menu=laptop_news_Port Stanley Foodland Specials"><img class="image" src="/s1440/images/banners/FoodlandWSRN.jpg" style="max-width:100%;height:auto;" alt="Port Stanley Foodland" /></a></div>
<div class="col s4 ban-padding"><a href="/details/adredirect.aspx?menu=laptop_news_Brenda Johnston ReMax Sales"><img class="image" src="/s1440/images/banners/Brendajohnston.jpg" style="max-width:100%;height:auto;" alt="BRENDA JOHNSTON RE/MAX Sales" /></a></div>
<div class="col s4 ban-padding"><a href="/details/adredirect.aspx?menu=laptop_news_Port Stanley News"><img class="image" src="/s1440/images/banners/PSNphone.jpg" style="max-width:100%;height:auto;" alt="Port Stanley News" /></a></div>
</div>
<div class="col s12 m6">
<div class="col s4 ban-padding"><a href="/details/adredirect.aspx?menu=laptop_news_The Bluffs Golf Club"><img class="image" src="/s1440/images/banners/BluffsLogoC.jpg" style="max-width:100%;height:auto;" alt="The Bluffs Golf Club" /></a></div>
<div class="col s4 ban-padding"><a href="/details/adredirect.aspx?menu=laptop_news_Elgin Chrysler Dodge Jeep"><img class="image" src="/s1440/images/banners/DDale2014.jpg" style="max-width:100%;height:auto;" alt="Elgin Chrysler Dodge Jeep" /></a></div>
<div class="col s4 ban-padding"><a href="/details/addetails.aspx?menu=laptop_real-estate_cottage-and-home-rentals_weekly-seasonal-rental-with-private-beach"><img class="image" src="/s1440/images/thumb/Banner3.jpg" style="max-width:100%;height:auto;" alt="Weekly Cottage Rental, Port Stanley, Ontario" /></a></div>
</div>
</div>

<div id="SearchPSN" class="modal">
<div class="modal-content">
<header class="container section theme-d1">
<span onclick="document.getElementById('SearchPSN').style.display='none'" class="closebtn">&times;</span>
<img class="bimage animate-opacity" src="/s1440/images/banners/blogomedium.png" style="max-width:100%;height:auto;" />
</header>
<div class="container whitebg">
<p>Enter your Search Phrase.

<input name="_ctl0:banner1:SearchTxt" type="text" id="_ctl0_banner1_SearchTxt" /><a id="_ctl0_banner1_Searchbtn" href="javascript:__doPostBack('_ctl0$banner1$Searchbtn','')">Search</a>
</p>
</div>
<footer class="section theme-d1">
<p class="acenter">PortStanleyNews.com</p>
</footer>
</div>
</div>

<div id="pagecontent" class="row">

<div class="row">
<div class="row acenter theme-d3"><ul class="pager xlarge"><li class="pagitem">More News - </li><li class="pagitem">1</li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_students-absorb-water-messages-in-interactive-festival" title="set 2">2</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_regular-meeting-of-council-on-monday-april-10th-2017" title="set 3">3</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_tvdsb-continues-with-annual-tradition-of-donating-to-the-united-way" title="set 4">4</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_celebrating-100-years-of-womens-right-to-vote" title="set 5">5</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_yurek-receives-petitions-and-letters-calling-on-government-to-cancel-dutton-dunwich-wind-project" title="set 6">6</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_st-josephs-and-western-university-announce-two-research-chairs" title="set 7">7</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_erie-valour" title="set 8">8</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_students-throughout-eml-supported-through-canada-summer-jobs-funding" title="set 9">9</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_beach-postings-elgin-st-thomas-public-health-weekly-report" title="set 10">10</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_remaining-elgin-county-conservation-authorities-must-clarify-positions-on-shoreline-management-plan" title="set 11">11</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_come-say-goodbye-but-she-says-hello" title="set 12">12</a></li><li class="pagitem"> - 476 available.</li></ul></div>
<div class="container theme aleft">
<h1 class="acenter"><span class="fleft opennav xlarge theme btn hover-whitebg hide-large" onclick="nav_open()">&#9776;</span><a href="/rss/news.xml"><img class="image" src="/s1440/images/srss.png" style="max-width:100%;height:auto;" alt="Port Stanley News RSS Feed  News" title="Port Stanley News RSS Feed  News" /></a> Our Community Invests More Than $2 Million in Our Hospital!</h1>
</div>

<div class="row">
<div class="quarter padding hide-small">
<div class="sidemenu">
<h4 class="acenter">News</h4><ul class="ul aleft whitebg"><li class="theme">Our Community Invests More Than $2 Million in Our Hospital!</li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_public-hearings-on-labour-legislation">Public Hearings on Labour Legislation</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_lt-gen-romeo-dallaire-to-salute-canadas-veterans">Lt. Gen. Roméo Dallaire to salute Canada's veterans</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_parkside-collegiate-institute-celebrates-50th-anniversary">Parkside Collegiate Institute celebrates 50th anniversary</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_regular-meeting-of-council-on-monday-june-26th-2017">Regular/Planning Meeting Of Council On Monday, June 26th, 2017</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_public-meetings-for-planning-applications-june-26-2017">Public Meetings for Planning Applications for Monday, June 26, 2017</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_mobility-mats-and-raising-the-blue-flag">Mobility Mats and Raising The Blue Flag</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_hofhuis-park-dedication">Hofhuis Park Dedication</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_environmental-risk-assessment-and-risk-management-plan-june-2017-update">Environmental Risk Assessment and Risk Management Plan - June 2017 Update</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_local-tasty-food-producers-selected-in-metro-local-purchasing-program">Local Tasty Food Producers Selected In Metro Local Purchasing Program</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_water-testing-takes-first-dip-at-local-beaches">Water Testing takes First Dip at Local Beaches</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_beach-accessibility-project-now-complete">Beach Accessibility Project Now Complete</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_digging-up-the-past">Digging Up The Past</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_last-chance-at-a-beachfront-dream">Last chance at a beachfront Dream</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_new-legislation-to-help-communities-and-environment">New Legislation to Help Communities and Environment</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_regular-meeting-of-council-on-monday-june-12th-2017">Regular Meeting Of Council On Monday, June 12th, 2017</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_first-heat-warning-of-2017">First Heat Warning of 2017</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_cycle-150km-for-canadas-150th">PwC MS Bike Tour: Cycle 150km for Canada's 150th!</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_southwold-history-on-display-in-ottawa-for-canada-150">Southwold History on Display in Ottawa for Canada 150</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_1200-in-fines-for-illegal-wild-turkey-hunt">$1,200 in Fines for Illegal Wild Turkey Hunt</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_beach-accessibility-project-almost-complete">Beach Accessibility Project Almost Complete</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_calling-premier-wynne">Calling Premier Wynne</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_concerns-about-wind-turbine-noise">Concerns about Wind Turbine Noise</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_construction-begins-at-the-st-thomas-elevated-park">Construction begins at the St. Thomas Elevated Park</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_central-elgin-firefighters-support-cancer-battle">Central Elgin Firefighters Support Cancer Battle</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_ontario-workplace-changes">Ontario Workplace Changes</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_st-thomas-elgin-living-wage-is-recalculated-at-$16.03-per-hour">St. Thomas Elgin Living Wage is recalculated at $16.03 per hour</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_2017-walk-for-dog-guides">2017 Walk For Dog Guides</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_port-stanley-harbour-photo-draw">Port Stanley Harbour Photo Draw</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_not-a-cent-on-fish-and-wildlife-species">Not A Cent On Fish And Wildlife Species</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_recognizing-service-and-community-involvement-during-canadas-150th-birthday">Recognizing Service and Community Involvement during Canada's 150th Birthday</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_stegh-hosting-12-first-year-medical-students-next-week">STEGH hosting 12 First Year Medical Students Next Week</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_regular-planning-meeting-of-council-on-tuesday-may-23rd-2017">Regular/Planning Meeting Of Council On Tuesday, May 23rd, 2017</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_public-meetings-planning-applications-for-tuesday-may-23-2017">Public Meetings, Planning Applications for Tuesday, May 23, 2017</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_sterilized-male-sea-lampreys-to-be-released-in-the-pigeon-sturgeon-and-maple-rivers">Sterilized Male Sea Lampreys to be Released in The Pigeon, Sturgeon, and Maple Rivers</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_deer-ticks-and-lyme-disease">Deer Ticks and Lyme Disease</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_winners-announced-re-wild-the-family">Winners Announced: Re-wild The Family</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_diseased-spruce-removed">Diseased Spruce Removed</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_pcs-vote-against-liberal-budget">PCs vote against Liberal budget</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_ambrose-will-be-dearly-missed">Ambrose Will Be Dearly Missed</a></li>
</ul>
</div>
</div>
<div class="half card-4 padding">
<h6 class="aright">,</h6>
<div class="container fleft padding-img" style="max-width:100%;"><img class="image padding-img" src="/s1440/images/image/steghb.JPG" style="max-width:100%;height:auto;" alt="Our Community Invests More Than 2 Million in Our Hospital" title="Our Community Invests More Than 2 Million in Our Hospital" /><h6 class="acenter"><span class=" acenter">Photo: STEGH Foundation Board of Directors and Staff<br />
gather with the BIG cheque, which represents the amount<br />
transferred to the Hospital for the fiscal year 2016-2017.<br />
Since 1985, the Hospital has received over $30 million for<br /> 
patient care needs thanks to the generosity of OUR donors.<br /></span></h6></div>
<div class="aleft"><p>
St. Thomas, ON - Thanks to the generosity of donors in St. Thomas, Elgin County,
and beyond, the St. Thomas Elgin General Hospital Foundation continued its support
of OUR award-winning Hospital this year with a gift of more than $2.2 million.
</p>
<p>
Foundation President Sandra DiMeo explains the positive impact this will have on
the healthcare in our community for years to come. "Supporting OUR Hospital is an
investment in the health of our families and friends who depend on the award-winning
care of STEGH. This year alone, we supported the purchase of a state-of-the-art
CT Scanner, Pain Control Pumps, an External Pacemaker and numerous Cardiology needs.
Moreover, we did this in the midst of our most audacious fundraising campaign ever,
the Great Expansion."
</p>
<p>
Foundation Executive Director, Paul Jenkins says, "after four years on the job,
not one day goes by that I'm not blown away by the generosity of our community.
Whether it is a gift of $5 or $5,000, we need the support of the entire community
to ensure that OUR Hospital is the best it can possibly be … from equipment, to
infrastructure, to the training of front-line staff. OUR donors are amazing and
I will keep extolling the virtues of their generosity every opportunity I get."
</p>
<p>
The "big" cheque presentation preceded the Foundation's Annual General Meeting,
which took place on June 16th. The AGM included nominations for the Board of Directors
for 2017/18. Sandra DiMeo returns as President, Cathy Cook-Noble was elected as
Vice-President, while Lyle McLean and Paul Jenkins will continue to serve as Treasurer
and Secretary respectively. The Foundation welcomed former Family &amp; Children's Services
of St. Thomas and Elgin County's Executive Director, Steve Bailey, as its newest
Director. Susan O'Brien retired from the Foundation's Board of Directors after eight
years of service to OUR Hospital.
</p>
<p>
The Foundation continues to solicit donations for the Great Expansion of STEGH …
the largest investment in healthcare in our community since 1954. The new $16 million
goal now includes a stateof- the-art CT Scanner, which was installed last year.
</p>
<p>
About the St. Thomas Elgin General Hospital Foundation
</p>
<p>
Since 1985, the St. Thomas Elgin General Hospital Foundation has collaborated with
the community to support OUR Hospital in the delivery of an excellent patient care
experience. Through the generosity of OUR donors, we invest in the professional
development of frontline staff, advanced medical equipment, and the physical infrastructure
of our award-winning Hospital. Visit <a class="tag whitebg border hover-theme" href="http://www.ItsOURHospital.ca">
ItsOURHospital.ca</a> and like us on Facebook to learn more.
</p>
<p>
About the St. Thomas Elgin General Hospital
</p>
<p>
The St. Thomas Elgin General Hospital is a 155-bed facility providing comprehensive
24-hour coverage in Internal Medicine, Surgery, Obstetrics, Paediatrics, Anaesthesia,
Emergency and Family Medicine. More than 800 professionals work at STEGH, including
over 200 credentialed Professional Staff who provide in-hospital care ensuring that
we provide the highest quality of care to each and every patient who walks through
our doors. As a fully accredited Hospital, we are proud to serve the City of St.
Thomas and all eight municipalities within the County of Elgin. Visit <a class="tag whitebg border hover-theme"
href="http://www.STEGH.on.ca">STEGH.on.ca</a> to learn more.
</p><br /></div>
<h6 class="aright">Last Updated: Wednesday, 28 June 2017 11:30:53 AM EST</h6>
</div>
<div class="quarter row-padding">
<div class="row">

<div class="vgreen modpadding animate-opacity">
<div class="row">
<a class="hover-theme" href="http://www.portstanleynews.com/details/addetails.aspx?menu=laptop_community-directory_food-and-fish-markets_foodland-weekly-specials"><div class="fgreenbg padding tshadow">
<h1 class="acenter">
<i>Save Money!</i></h1>
<h2 class="acenter tshadow">
<b>Shop</b></h2>
<h2 class="acenter redbg">
<b>PORT STANLEY</b><br />
<b>FOODLAND</b></h2>
<h2 class="acenter fgreenbg">
<b>WEEKLY SPECIALS</b></h2>
<h1 class="acenter">
<i>Get Air Miles!</i></h1>
<h4 class="acenter vgreen tshadow border padding-4">
CURRENT STORE HOURS<br />
Sun: 8:00 AM - 6:00 PM<br />
Mon - Fri: 8:00 AM - 8:00 PM<br />
Sat: 8:00 AM - 6:00 PM<br />
</h4>
</div></a>
</div>
</div>
<div class="vgreenish-blue modpadding animate-opacity">
<div class="acenter" style="width:100%;">
<a class="hover-theme" href="http://www.portstanleynews.com/details/addetails.aspx?menu=laptop_community-directory_golf_the-bluffs-golf-club"><img src="/s1440/images/thumb/Tasteof.JPG" style="width:100%;height:auto;" alt="Bluffs Golf Club" /></a>
</div>
<div class="row">
<a class="hover-theme" href="http://www.portstanleynews.com/details/addetails.aspx?menu=laptop_community-directory_golf_the-bluffs-golf-club"><div class="container">
<h3 class="white serif tshadow" style="text-align:center;">
<b>For Tee Times</b>
</h3>
<h3 class="white serif xxlarge tshadow" style="text-align:center;">
<b>519-782-7447</b>
</h3>
</div></a>
</div>
</div>
<div class="vblue modpadding animate-opacity">
<div class="row">
<a class="hover-theme" href="http://www.portstanleynews.com/details/addetails.aspx?menu=laptop_community-directory_fitness_port-stanley-fitness-center"><div class="container theme-d2 padding-8">
<div class="row round redbg acenter tshadow" style="padding:4px">
<h1 class="tag round redbg border border-white acenter" >
Port Stanley<br /> Fitness Center
</h1>
</div>
<h3 class="acenter">
The Fitness Gym with a View! 
</h3>
</div></a>
</div>
</div>
</div>

</div>
</div>
</div>



<div id="_ctl0_cpanes" class="row">
 


</div>

</div>
<div class="row theme-d5">
<div class="col padding" style="width:10%">
</div>
<div class="col acenter" style="width:80%">
<h4>Follow Us</h4>
<span>Thursday, June 29, 2017</span><span> | </span>
<a class="btn theme-d5" href="javascript:void(0)" title="Rss"><i class="fa fa-rss xlarge"></i></a><a class="btn theme-d5" href="https://www.facebook.com/PortStanleyNews" title="Facebook"><i class="fa fa-facebook xlarge"></i></a><a class="btn theme-d5" href="https://twitter.com/PortStanleyNews" title="Twitter"><i class="fa fa-twitter xlarge"></i></a><a class="btn theme-d5" href="javascript:void(0)" title="Google +"><i class="fa fa-google-plus xlarge"></i></a><a class="btn theme-d5" href="/contact-us/information/terms-of-use.aspx?menu=laptop" title="Terms of Use"><i class="fa fa-info xlarge"></i></a><a class="btn theme-d5" href="/secure/Login.aspx?menu=laptop" title="Sign In"><i class="fa fa-sign-in xlarge"></i></a><a class="btn theme-d5" href="/default.aspx?menu=laptop" title="Home"><i class="fa fa-home xlarge"></i></a><span> | </span><span>Welcome Guest ! </span>
<p class="acenter">World's 1st Proportional Viewing News Web Site. February 5, 2008. Copyright &#169; PortStanleyNews.com<br />
<br />
<span>Copyright © 2004 - 2017 Port Stanley News.com All Rights Reserved ISSN 1718-8695</span></p>
</div>
<div class="col" style="width:10%">
<div class="aright">
</div>
</div>
</div>

</div>




<script>
    function nav_open() {
        document.getElementById("mySidenav").style.display = "block";
    }
    function nav_close() {
        document.getElementById("mySidenav").style.display = "none";
    }
    function OTrans() {
        document.getElementById("mTranslate").style.display = "block";
    }
    function googleTranslateElementInit() {
        new google.translate.TranslateElement({
            pageLanguage: 'en',
            autoDisplay: false,
            gaTrack: true,
            layout: google.translate.TranslateElement.InlineLayout.SIMPLE
        }, 'google_translate_element');
    }
    function mySize() {
        document.getElementById("pvsize").value = window.outerWidth;
    }
</script>
<script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
</form>
</body>
</html>