
<!DOCTYPE html>
<html lang="en-ca">
<head>

<title>Flashover Exercises for Central Elgin Firefighters - News - News Headlines</title>
<meta charset="utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="description" content="Flashover Exercises for Central Elgin Firefighters - News - News Headlinespage contains Local News, Arts and Entertainment, Editorials, and Letters." />
<meta name="robots" content="index,follow" />
<meta name="generator" content="DFHSoftWare" />
<link href="/s1440/laptopportstanleynews.css" type="text/css" rel="stylesheet" />
<link href="http://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3/css/font-awesome.min.css" type="text/css" rel="stylesheet" />
<link href="/App_Themes/colors.css" type="text/css" rel="stylesheet" />
<link href="/App_Themes/spblue.css" type="text/css" rel="stylesheet" />
<link rel="shortcut icon" href="/favicon.ico" />
<link rel="alternate" type="application/rss+xml" title="Port Stanley News - Arts and Entertainment RSS Feed" href="/rss/arts-and-entertainment.xml" />
<link rel="alternate" type="application/rss+xml" title="Port Stanley News - News RSS Feed" href="/rss/news.xml" />
<link rel="alternate" type="application/rss+xml" title="Port Stanley News - Letters RSS Feed" href="/rss/letters.xml" />
<link rel="alternate" type="application/rss+xml" title="Port Stanley News - Editorials RSS Feed" href="/rss/editorials.xml" />
<!--[if lt IE 9]>
<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
</script>
<![endif]-->
<style>
#google_translate_element img{margin-bottom:-1px;float:left;}
</style>


</head>
<body class="page">
<form name="aspnetForm" method="post" action="headline.aspx?menu=laptop_news_news_flashover-exercises-for-central-elgin-firefighters" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKLTQ1NzE5Mjk3OWRkl1Gzzs05losz68j3tDFsBZXd7N4=" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="73673685" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWAwLVuJz5DgKDj8qgCgL/qsT0Dx44sKsrgamuPr4LXg6YzL0KefGj" />
<nav class="sidenav theme-d5 animate-left" style="display:none" id="mySidenav">
<ul class="navbar card-4 theme-d5">
<li class="fleft padding-4 padding-left">Port Stanley News.com</li>
<li class="fright"><a href="javascript:void(0)" onclick="nav_close()" class="tag large">&times;</a></li>
</ul>
<div class="row">

</div>



<h4 class="acenter">News</h4><ul class="ul aleft whitebg"><li class="theme">Flashover Exercises for Central Elgin Firefighters</li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_cervical-cancer-awareness-week">Cervical Cancer Awareness Week</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_watershed-conditions-statement-water-safety">Watershed Conditions Statement - Water Safety</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_students-take-part-in-cross-country-finals">Students Take Part In Cross-Country Finals</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_apprenticeship-toolbox">Apprenticeship Toolbox</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_2000-fine-for-out-of-season-deer-hunting">$2,000 Fine for Out-of-Season Deer Hunting</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_parksides-winning-alumni-reunion">Parkside's Winning Alumni Reunion</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_regular-meeting-of-council-on-tuesday-october-10th-2017">Regular Meeting Of Council On Tuesday, October 10th, 2017</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_world-mental-health-day">World Mental Health Day</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_smoke-free-policies-in-multi-unit-housing">Smoke-Free Policies in Multi-Unit Housing</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_ontario-universities-fair-for-students-and-families">Ontario Universities' Fair for students and families</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_premier-wynnes-statement-on-deb-matthews">Premier Wynne's statement on Deb Matthews</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_agriculture-week">Agriculture Week</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_elgin-county-museum-celebrates-expos-50th-with-high-tea-and-dancing">Elgin County Museum Celebrates Expo's 50th with High Tea and Dancing</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_port-stanley-heroes-rescue-package-from-near-space">Port Stanley Heroes Rescue Package From Near-Space</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_ontarians-urged-to-share-places-worth-protecting">Ontarians urged to share places worth protecting</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_dream-lottery-homes-are-slam-dunk-spectacular">Dream Lottery homes are slam dunk spectacular</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_sea-lamprey-increase-in-lakes-superior-and-erie">Sea Lamprey Increase in Lakes Superior and Erie</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_1000-fine-for-catching-walleye-during-closed-season">$1,000 Fine for Catching Walleye during Closed Season</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_new-trails-and-sidewalks-make-st-thomas-a-walkable-community">New trails and sidewalks make St. Thomas a walkable community</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_this-year-were-changing-the-odds">This year, we're changing the odds</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_carolinian-forest-festival-helps-connect-local-students-to-nature">Carolinian Forest Festival Helps Connect Local Students to Nature</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_14-years-of-hospital-cuts-by-the-wynne-government">14 years of Hospital Cuts by the Wynne government</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_october-is-breast-cancer-awareness-month">October is Breast Cancer Awareness Month</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_elgin-mall-to-host-meet-the-makers">Elgin Mall to Host Meet the Makers</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_pop-up-sign-in-dutton-dunwich">Pop-Up Sign in Dutton Dunwich</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_first-tvdsb-indigenous-student-trustee-elected">First TVDSB Indigenous Student Trustee Elected</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_ontario-hospitals-facing-capacity-crisis">Ontario Hospitals Facing Capacity Crisis</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_closed-again">Closed Again!</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_students-take-part-in-regional-cross-country-races">Students take part in Regional Cross Country Races</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_wynne-government-silent-on-damaging-tax-hikes">Wynne Government Silent on Damaging Tax Hikes</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_regular-planning-meeting-of-council-on-monday-september-25th-2017">Regular/Planning Meeting Of Council On Monday, September 25th, 2017</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_public-meetings-and-planning-applications-for-monday-september-25-2017">Public Meetings and Planning Applications for Monday, September 25, 2017</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_elgin-county-museum-celebrates-culture-days">Elgin County Museum Celebrates Culture Days</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_hawk-cliff-weekends">Hawk Cliff Weekends</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_elgin-st-thomas-public-health-issues-heat-alert-september-24-25">Elgin St. Thomas Public Health Issues Heat Alert (September 24-25)</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_td-tree-days-hosted-tree-planting-event-at-st-thomas-elevated-park">TD Tree Days hosted tree planting event at St. Thomas Elevated Park</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_a-mock-disaster-exercise">A Mock Disaster Exercise</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_heat-warning-issued-by-environment-canada">Heat Warning Issued by Environment Canada</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_risk-management-measures-on-the-east-headlands-in-port-stanley">Risk Management Measures on the East Headlands in Port Stanley</a></li>
</ul>
  
</nav>
<div id="MyPage" class="row">

<div id="PortSizePSN" class="modal">
<div class="modal-content">
<header class="container theme-d1">
<span onclick="document.getElementById('PortSizePSN').style.display='none'" class="closebtn">&times;</span>
<img class="bimage animate-opacity" src="/s1440/images/banners/blogomedium.png" style="max-width:100%;height:auto;" />
</header>
<div class="container whitebg">
<h2 class="t-theme acenter">Currently Viewing - laptop !</h2>
<ul class="navbar">
<li style="width:33.3%;"><a class="btn hover-theme" href="http://www.portstanleynews.com/details/headline.aspx?menu=mobile_news_news_flashover-exercises-for-central-elgin-firefighters"><i class="fa fa-mobile-phone"></i> mobile</a></li>
<li style="width:33.3%;"><a class="btn amberbg disabled" href="http://www.portstanleynews.com/details/headline.aspx?menu=laptop_news_news_flashover-exercises-for-central-elgin-firefighters"><i class="fa fa-laptop"></i> laptop</a></li>
<li style="width:33.3%;"><a class="btn hover-theme" href="http://www.portstanleynews.com/details/headline.aspx?menu=desktop_news_news_flashover-exercises-for-central-elgin-firefighters"><i class="fa fa-desktop"></i> desktop</a></li>
</ul>
<p class="acenter">Select a Viewing Option</p>
</div>
<footer class="section theme-d1">
<p class="acenter">PortStanleyNews.com</p>
</footer>
</div>
</div>

<div class="content">
<div class="BGBanner display-container card-8">
<img class="bimage animate-opacity" src="/s1440/images/banners/PSPier2.JPG" style="width:100%;height:auto;" alt="background0" />
<div class="display-topleft container t-white medium padding-4 tshadow hide-small" style="width:40%;">
Tuesday, October 17, 2017
<div style="width:40%;"><a href="/default.aspx?menu=laptop_weather_port-stanley-on"><img class="image" src="/s1440/images/wthumb/wnclear.png" style="width:35%;" alt=" Clear " /></a><a href="/default.aspx?menu=laptop_weather_port-stanley-on" class="otherstyles">4&deg;C</a></div>
<a href="/default.aspx?menu=laptop_weather_port-stanley-on" class="otherstyles"> Clear </a><br />

</div>
<div class="display-topmiddle container">
<a class="serif xlarge t-white padding tshadow hover-theme border hide-small" href="http://www.portstanleynews.com/details/addetails.aspx?menu=laptop_real-estate_cottage-and-home-rentals_port-stanley-beach-hotel">Port Stanley Beach Hotel Accommodation on Lake Erie's Beach</a>
</div>
<div class="display-bottomleft row">
<img class="bimage animate-opacity" src="/s1440/images/banners/blogomedium.png" style="max-width:100%;height:auto;" />
</div>
</div>
</div>
<div id="topmenu">
<ul class="navbar theme-d5">
<li><a href="javascript:void(0)" class="hover-whitebg hide-large" onclick="nav_open()"><i class="fa fa-bars"></i></a></li>
<li><a class="theme-d5 hover-whitebg" href="/" title="Go To Home Page"><i class="fa fa-home"></i></a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_news" title="News">News</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_regional" title="Regional">Regional</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_national" title="National">National</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_events" title="Events">Events</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_weather" title="Weather">Weather</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_community-directory" title="Community Directory">Community Directory</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_sports" title="Sports">Sports</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_real-estate" title="Real Estate">Real Estate</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_classifieds" title="Classifieds">Classifieds</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_photos" title="Photos">Photos</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_video" title="Video">Video</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_contact-us" title="Contact Us">Contact Us</a></li>
<li class="fright"><a class="hover-whitebg" href="javascript:void(0)" onclick="OTrans('mtranslate')" title="Translate Port Stanley News"><i class="fa fa-globe"></i></a></li>
<li id="mTranslate" class="fright navitem whitebg" style="display:none;">
<div id='google_translate_element' style="text-align:right;float:left;height:20px;"></div><span onclick="this.parentElement.style.display='none'" class="closebtn large right">x</span></li><li class="fright"><a href="javascript:void(0)" onclick="document.getElementById('PortSizePSN').style.display='block'" class="hover-whitebg" title="Proportional Viewing"><i class="fa fa-desktop"></i></a></li>
<li class="fright"><a href="javascript:void(0)" onclick="document.getElementById('SearchPSN').style.display='block'" class="hover-whitebg" title="Search Website"><i class="fa fa-search"></i></a></li>
</ul>
</div>

<div class="row">
<div class="col s12 m6">
<div class="col s4 ban-padding"><a href="/details/adredirect.aspx?menu=laptop_news_Port Stanley Foodland Advantage"><img class="image" src="/s1440/images/banners/FoodlandHAN.jpg" style="max-width:100%;height:auto;" alt="Port Stanley Foodland" /></a></div>
<div class="col s4 ban-padding"><a href="/details/adredirect.aspx?menu=laptop_news_Port Stanley News"><img class="image" src="/s1440/images/banners/PSNphone.jpg" style="max-width:100%;height:auto;" alt="Port Stanley News" /></a></div>
<div class="col s4 ban-padding"><a href="/details/adredirect.aspx?menu=laptop_news_Century 21 First Canadian Corp"><img class="image" src="/s1440/images/banners/C21DanSalhani.jpg" style="max-width:100%;height:auto;" alt="Century 21 First Canadian Corp" /></a></div>
</div>
<div class="col s12 m6">
<div class="col s4 ban-padding"><a href="/details/adredirect.aspx?menu=laptop_news_Port Stanley Festival Theatre"><img class="image" src="/s1440/images/banners/2012PSFT.jpg" style="max-width:100%;height:auto;" alt="Port Stanley Festival Theatre 2017 Season" /></a></div>
<div class="col s4 ban-padding"><a href="/details/adredirect.aspx?menu=laptop_news_Jeff Yurek MPP"><img class="image" src="/s1440/images/banners/bYurek2014.jpg" style="max-width:100%;height:auto;" alt="Jeff Yurek, MPP" /></a></div>
<div class="col s4 ban-padding"><a href="/details/addetails.aspx?menu=laptop_community-directory_food-and-fish-markets_foodland-weekly-specials"><img class="image" src="/s1440/images/thumb/aFoodland.jpg" style="max-width:100%;height:auto;" alt="Port Stanley Foodland - great selection, competitive prices" /></a></div>
</div>
</div>

<div id="SearchPSN" class="modal">
<div class="modal-content">
<header class="container section theme-d1">
<span onclick="document.getElementById('SearchPSN').style.display='none'" class="closebtn">&times;</span>
<img class="bimage animate-opacity" src="/s1440/images/banners/blogomedium.png" style="max-width:100%;height:auto;" />
</header>
<div class="container whitebg">
<p>Enter your Search Phrase.

<input name="_ctl0:banner1:SearchTxt" type="text" id="_ctl0_banner1_SearchTxt" /><a id="_ctl0_banner1_Searchbtn" href="javascript:__doPostBack('_ctl0$banner1$Searchbtn','')">Search</a>
</p>
</div>
<footer class="section theme-d1">
<p class="acenter">PortStanleyNews.com</p>
</footer>
</div>
</div>

<div id="pagecontent" class="row">

<div class="row">
<div class="row acenter theme-d3"><ul class="pager xlarge"><li class="pagitem">More News - </li><li class="pagitem">1</li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_two-dog-bites-in-one-day" title="set 2">2</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_solar-eclipse-and-meteor-shower" title="set 3">3</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_lucky-day-for-dream-winners" title="set 4">4</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_port-stanley-harbour-photo-draw" title="set 5">5</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_national-immunization-awareness-week-2017" title="set 6">6</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_helping-save-a-life" title="set 7">7</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_elgin-county-museum-open-for-family-day" title="set 8">8</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_2016-black-tie-masquerade-gala-reveals-unprecedented-60000-raised" title="set 9">9</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_the-port-stanley-village-association-annual-general-meeting" title="set 10">10</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_yurek-request-auditor-general-audit-the-fish-and-wildlife-special-purpose-account" title="set 11">11</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_exercise-erie-valour" title="set 12">12</a></li><li class="pagitem"> - 478 available.</li></ul></div>
<div class="container theme aleft">
<h1 class="acenter"><span class="fleft opennav xlarge theme btn hover-whitebg hide-large" onclick="nav_open()">&#9776;</span><a href="/rss/news.xml"><img class="image" src="/s1440/images/srss.png" style="max-width:100%;height:auto;" alt="Port Stanley News RSS Feed  News" title="Port Stanley News RSS Feed  News" /></a> Flashover Exercises for Central Elgin Firefighters</h1>
</div>

<div class="row">
<div class="quarter padding hide-small">
<div class="sidemenu">
<h4 class="acenter">News</h4><ul class="ul aleft whitebg"><li class="theme">Flashover Exercises for Central Elgin Firefighters</li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_cervical-cancer-awareness-week">Cervical Cancer Awareness Week</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_watershed-conditions-statement-water-safety">Watershed Conditions Statement - Water Safety</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_students-take-part-in-cross-country-finals">Students Take Part In Cross-Country Finals</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_apprenticeship-toolbox">Apprenticeship Toolbox</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_2000-fine-for-out-of-season-deer-hunting">$2,000 Fine for Out-of-Season Deer Hunting</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_parksides-winning-alumni-reunion">Parkside's Winning Alumni Reunion</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_regular-meeting-of-council-on-tuesday-october-10th-2017">Regular Meeting Of Council On Tuesday, October 10th, 2017</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_world-mental-health-day">World Mental Health Day</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_smoke-free-policies-in-multi-unit-housing">Smoke-Free Policies in Multi-Unit Housing</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_ontario-universities-fair-for-students-and-families">Ontario Universities' Fair for students and families</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_premier-wynnes-statement-on-deb-matthews">Premier Wynne's statement on Deb Matthews</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_agriculture-week">Agriculture Week</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_elgin-county-museum-celebrates-expos-50th-with-high-tea-and-dancing">Elgin County Museum Celebrates Expo's 50th with High Tea and Dancing</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_port-stanley-heroes-rescue-package-from-near-space">Port Stanley Heroes Rescue Package From Near-Space</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_ontarians-urged-to-share-places-worth-protecting">Ontarians urged to share places worth protecting</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_dream-lottery-homes-are-slam-dunk-spectacular">Dream Lottery homes are slam dunk spectacular</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_sea-lamprey-increase-in-lakes-superior-and-erie">Sea Lamprey Increase in Lakes Superior and Erie</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_1000-fine-for-catching-walleye-during-closed-season">$1,000 Fine for Catching Walleye during Closed Season</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_new-trails-and-sidewalks-make-st-thomas-a-walkable-community">New trails and sidewalks make St. Thomas a walkable community</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_this-year-were-changing-the-odds">This year, we're changing the odds</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_carolinian-forest-festival-helps-connect-local-students-to-nature">Carolinian Forest Festival Helps Connect Local Students to Nature</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_14-years-of-hospital-cuts-by-the-wynne-government">14 years of Hospital Cuts by the Wynne government</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_october-is-breast-cancer-awareness-month">October is Breast Cancer Awareness Month</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_elgin-mall-to-host-meet-the-makers">Elgin Mall to Host Meet the Makers</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_pop-up-sign-in-dutton-dunwich">Pop-Up Sign in Dutton Dunwich</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_first-tvdsb-indigenous-student-trustee-elected">First TVDSB Indigenous Student Trustee Elected</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_ontario-hospitals-facing-capacity-crisis">Ontario Hospitals Facing Capacity Crisis</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_closed-again">Closed Again!</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_students-take-part-in-regional-cross-country-races">Students take part in Regional Cross Country Races</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_wynne-government-silent-on-damaging-tax-hikes">Wynne Government Silent on Damaging Tax Hikes</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_regular-planning-meeting-of-council-on-monday-september-25th-2017">Regular/Planning Meeting Of Council On Monday, September 25th, 2017</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_public-meetings-and-planning-applications-for-monday-september-25-2017">Public Meetings and Planning Applications for Monday, September 25, 2017</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_elgin-county-museum-celebrates-culture-days">Elgin County Museum Celebrates Culture Days</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_hawk-cliff-weekends">Hawk Cliff Weekends</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_elgin-st-thomas-public-health-issues-heat-alert-september-24-25">Elgin St. Thomas Public Health Issues Heat Alert (September 24-25)</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_td-tree-days-hosted-tree-planting-event-at-st-thomas-elevated-park">TD Tree Days hosted tree planting event at St. Thomas Elevated Park</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_a-mock-disaster-exercise">A Mock Disaster Exercise</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_heat-warning-issued-by-environment-canada">Heat Warning Issued by Environment Canada</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_risk-management-measures-on-the-east-headlands-in-port-stanley">Risk Management Measures on the East Headlands in Port Stanley</a></li>
</ul>
</div>
</div>
<div class="half card-4 padding">
<h6 class="aright">by Doug Harvey</h6>
<div class="container fleft padding-img" style="max-width:100%;"><img class="image padding-img" src="/s1440/images/image/ZHH_1146.JPG" style="max-width:100%;height:auto;" alt="Flashover Exercises for Central Elgin Firefighters" title="Flashover Exercises for Central Elgin Firefighters" /><h6 class="acenter"></h6></div>
<div class="aleft"><p>
Monday, October 16, 2017 - Firefighters from all four Central Elgin fire stations
were training at different times this weekend at the Yarmouth Centre Fire Station,
9538 Yarmouth Centre Road with the Dräger Flashover simulator system.
</p>
<p>
A Flashover is considered to be one of the most dangerous fire phenomena a firefighter
can experience. Flashovers occur when high temperatures in a space results in the
simultaneous ignition of all the combustible contents, and are leading cause of
firefighter injuries and death.
</p>
<p>
Using the proven Dräger simulator system allows firefighters to gain first-hand
experience in a flashover situation by recognizing conditions that lead up to a
deadly flashover event and learn techniques to delay this phenomenon in a controlled,
and repeatable setting.
</p>
<p>
The two compartment design creates a safe learning environment where firefighters
can closely observe fire behaviour and learn to recognize the warning signs of a
flashover. The unit has an upper compartment as the burn chamber, and an observation
level, which is three feet below the fire floor, which gives firefighters a safe
vantage point for observing the different stages of a fire as it progresses to flashover.
</p>
<p>
The Dräger system also reinforces the proper use of personal protective equipment
(PPE) and teaches methods for testing and cooling the environment to delay the onset
of a flashover.
</p>
<br /></div>
<h6 class="aright">Last Updated: Monday, 16 October 2017 12:44:49 PM EST</h6>
</div>
<div class="quarter row-padding">
<div class="row">

<div class="vgreen modpadding animate-opacity">
<div class="row">
<a class="hover-theme" href="http://www.portstanleynews.com/details/addetails.aspx?menu=laptop_community-directory_food-and-fish-markets_foodland-weekly-specials"><div class="fgreenbg padding tshadow">
<h1 class="acenter">
<i>Save Money!</i></h1>
<h2 class="acenter tshadow">
<b>Shop</b></h2>
<h2 class="acenter redbg">
<b>PORT STANLEY</b><br />
<b>FOODLAND</b></h2>
<h2 class="acenter fgreenbg">
<b>WEEKLY SPECIALS</b></h2>
<h1 class="acenter">
<i>Get Air Miles!</i></h1>
<h4 class="acenter vgreen tshadow border padding-4">
CURRENT STORE HOURS<br />
Sun: 8:00 AM - 6:00 PM<br /> 
Mon - Fri: 8:00 AM - 8:00 PM<br />
Sat: 8:00 AM - 6:00 PM<br />
</h4>
</div></a>
</div>
</div>
<div class="vwhite modpadding animate-opacity">
<div class="acenter" style="width:100%;">
<a class="hover-theme" href="http://www.tjfox.com/"><img src="/s1440/images/thumb/port-stanley-october-28.JPG" style="width:100%;height:auto;" alt="TJFox" /></a>
</div>
</div>
<div class="vblue modpadding animate-opacity">
<div class="row">
<a class="hover-theme" href="http://www.portstanleynews.com/details/addetails.aspx?menu=laptop_community-directory_fitness_port-stanley-fitness-center"><div class="container theme-d2 padding-8">
<div class="row round redbg acenter tshadow" style="padding:4px">
<h1 class="tag round redbg border border-white acenter" >
Port Stanley<br /> Fitness Center
</h1>
</div>
<h3 class="acenter">
The Fitness Gym with a View! 
</h3>
</div></a>
</div>
</div>
</div>

</div>
</div>
</div>



<div id="_ctl0_cpanes" class="row">
 


</div>

</div>
<div class="row theme-d5">
<div class="col padding" style="width:10%">
</div>
<div class="col acenter" style="width:80%">
<h4>Follow Us</h4>
<span>Tuesday, October 17, 2017</span><span> | </span>
<a class="btn theme-d5" href="javascript:void(0)" title="Rss"><i class="fa fa-rss xlarge"></i></a><a class="btn theme-d5" href="https://www.facebook.com/PortStanleyNews" title="Facebook"><i class="fa fa-facebook xlarge"></i></a><a class="btn theme-d5" href="https://twitter.com/PortStanleyNews" title="Twitter"><i class="fa fa-twitter xlarge"></i></a><a class="btn theme-d5" href="javascript:void(0)" title="Google +"><i class="fa fa-google-plus xlarge"></i></a><a class="btn theme-d5" href="/contact-us/information/terms-of-use.aspx?menu=laptop" title="Terms of Use"><i class="fa fa-info xlarge"></i></a><a class="btn theme-d5" href="/secure/Login.aspx?menu=laptop" title="Sign In"><i class="fa fa-sign-in xlarge"></i></a><a class="btn theme-d5" href="/default.aspx?menu=laptop" title="Home"><i class="fa fa-home xlarge"></i></a><span> | </span><span>Welcome Guest ! </span>
<p class="acenter">World's 1st Proportional Viewing News Web Site. February 5, 2008. Copyright &#169; PortStanleyNews.com<br />
<br />
<span>Copyright © 2004 - 2017 Port Stanley News.com All Rights Reserved ISSN 1718-8695</span></p>
</div>
<div class="col" style="width:10%">
<div class="aright">
</div>
</div>
</div>

</div>




<script>
    function nav_open() {
        document.getElementById("mySidenav").style.display = "block";
    }
    function nav_close() {
        document.getElementById("mySidenav").style.display = "none";
    }
    function OTrans() {
        document.getElementById("mTranslate").style.display = "block";
    }
    function googleTranslateElementInit() {
        new google.translate.TranslateElement({
            pageLanguage: 'en',
            autoDisplay: false,
            gaTrack: true,
            layout: google.translate.TranslateElement.InlineLayout.SIMPLE
        }, 'google_translate_element');
    }
    function mySize() {
        document.getElementById("pvsize").value = window.outerWidth;
    }
</script>
<script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
</form>
</body>
</html>