
<!DOCTYPE html>
<html lang="en-ca">
<head>

<title>FAO Calls into Question Government's Credibility…Again - News - News Headlines</title>
<meta charset="utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="description" content="FAO Calls into Question Government's Credibility…Again - News - News Headlinespage contains Local News, Arts and Entertainment, Editorials, and Letters." />
<meta name="robots" content="index,follow" />
<meta name="generator" content="DFHSoftWare" />
<link href="/s1440/laptopportstanleynews.css" type="text/css" rel="stylesheet" />
<link href="http://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3/css/font-awesome.min.css" type="text/css" rel="stylesheet" />
<link href="/App_Themes/colors.css" type="text/css" rel="stylesheet" />
<link href="/App_Themes/spblue.css" type="text/css" rel="stylesheet" />
<link rel="shortcut icon" href="/favicon.ico" />
<link rel="alternate" type="application/rss+xml" title="Port Stanley News - Arts and Entertainment RSS Feed" href="/rss/arts-and-entertainment.xml" />
<link rel="alternate" type="application/rss+xml" title="Port Stanley News - News RSS Feed" href="/rss/news.xml" />
<link rel="alternate" type="application/rss+xml" title="Port Stanley News - Letters RSS Feed" href="/rss/letters.xml" />
<link rel="alternate" type="application/rss+xml" title="Port Stanley News - Editorials RSS Feed" href="/rss/editorials.xml" />
<!--[if lt IE 9]>
<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
</script>
<![endif]-->
<style>
#google_translate_element img{margin-bottom:-1px;float:left;}
</style>


</head>
<body class="page">
<form name="aspnetForm" method="post" action="headline.aspx?menu=laptop_news_news_fao-calls-into-question-governments-credibility-again" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKLTQ1NzE5Mjk3OWRk8dqyGefQb3+CIicz0eYxzSDswdc=" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="73673685" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWAwK6iJUVAoOPyqAKAv+qxPQPOaK8bPDqD6/n/Fxrh+W2PDVsIss=" />
<nav class="sidenav theme-d5 animate-left" style="display:none" id="mySidenav">
<ul class="navbar card-4 theme-d5">
<li class="fleft padding-4 padding-left">Port Stanley News.com</li>
<li class="fright"><a href="javascript:void(0)" onclick="nav_close()" class="tag large">&times;</a></li>
</ul>
<div class="row">

</div>



<h4 class="acenter">News</h4><ul class="ul aleft whitebg"><li class="theme">FAO Calls into Question Government's Credibility…Again</li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_public-warning-for-viewing-solar-eclipse-on-august-21-2017">Public Warning for Viewing Solar Eclipse on August 21, 2017</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_mpp-yurek-calls-on-government-to-take-immediate-action-at-the-emdc">MPP Yurek calls on government to take immediate action at the EMDC</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_beach-postings-august-17th-elgin-st-thomas-public-health-weekly-report">Beach Postings - August 17th: Elgin St. Thomas Public Health Weekly Report</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_over-limit-of-walleye-from-lake-erie">Over-limit of Walleye from Lake Erie</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_celebrating-leaders-in-rural-ontario">Celebrating leaders in rural Ontario</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_185000-ontario-jobs-at-risk-from-bill-148">185,000 Ontario Jobs at Risk from Bill 148</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_6th-annual-school-bus-safety-day">6th Annual School Bus Safety Day</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_port-stanley-little-beach-showing-higher-levels-of-bacteria">Port Stanley Little Beach Showing Higher Levels of Bacteria</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_beach-postings-august-9th-elgin-st-thomas-public-health-weekly-report">Beach Postings - August 9th: Elgin St. Thomas Public Health Weekly Report</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_dairy-queens-miracle-treat-day">Dairy Queen's Miracle Treat Day</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_succs-on-the-beach">Succs On The Beach</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_high-school-here-i-come">High School, Here I Come!</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_solar-eclipse-and-meteor-shower">Solar Eclipse and Meteor Shower</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_federal-and-provincial-representatives-welcomed-at-lensla-meeting">Federal and Provincial Representatives Welcomed at LENSLA Meeting</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_port-stanley-main-beach-showing-higher-levels-of-bacteria">Port Stanley Main Beach Showing Higher Levels of Bacteria</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_beach-postings-august-4th-elgin-st-thomas-public-health-weekly-report">Beach Postings - August 4th: Elgin St. Thomas Public Health Weekly Report</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_travelling-with-your-pet-this-long-weekend">Travelling with your pet this long weekend?</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_beach-postings-august-2nd-elgin-st-thomas-public-health-weekly-report">Beach Postings - August 2nd: Elgin St. Thomas Public Health Weekly Report</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_keeping-the-peace-in-port-stanley">Keeping the Peace in Port Stanley</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_disturbance-call-in-port-stanley-police-assaulted">Disturbance Call in Port Stanley Police Assaulted</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_beach-postings-july-27th-elgin-st-thomas-public-health-weekly-report">Beach Postings - July 27th: Elgin St. Thomas Public Health Weekly Report</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_the-municipality-of-central-elgin-launches-a-service-oriented-website-for-its-community">The Municipality of Central Elgin Launches a Service-Oriented Website for its Community</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_great-waterfront-trail-adventure">Great Waterfront Trail Adventure</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_brand-new-coal-plant-and-toxic-waste-dump-for-ontario">Brand New Coal Plant and Toxic Waste Dump for Ontario</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_port-stanley-harbour-public-workshop">Port Stanley Harbour Public Workshop</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_funding-for-local-arts-organizations">Funding for Local Arts Organizations</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_iron-horse-festival">IRON HORSE FESTIVAL</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_regular-meeting-of-council-on-monday-july-24th-2017">Regular Meeting Of Council On Monday, July 24th, 2017</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_public-meetings-for-planning-applications-july-24-2017">Public Meetings for Planning Applications for Monday, July 24, 2017</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_workforce-training-discovers-new-capacity-for-service">Workforce training discovers new capacity for service</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_1200-fine-for-gas-well-violation">$1,200 Fine for Gas Well Violation</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_port-stanley-community-policing-celebrates-25th-anniversary">Port Stanley Community Policing Celebrates 25th Anniversary</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_12-holes-at-the-bluffs">12 Holes At The Bluffs</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_liberal-governments-inaction-on-children-and-youth-mental-health-puts-local-agencies-at-risk">Liberal Government's Inaction On Children And Youth Mental Health Puts Local Agencies At Risk</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_beach-postings-july-20th-elgin-st-thomas-public-health-weekly-report">Beach Postings - July 20th: Elgin St. Thomas Public Health Weekly Report</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_2500-in-fines-for-night-hunting">$2,500 in Fines for Night Hunting</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_dewatering-operation-to-start-soon">Dewatering operation to start soon</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_port-stanley-cruise-nights">Port Stanley Cruise Nights</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_beach-postings-july-12th-elgin-st-thomas-public-health-weekly-report">Beach Postings - July 12th: Elgin St. Thomas Public Health Weekly Report</a></li>
</ul>
  
</nav>
<div id="MyPage" class="row">

<div id="PortSizePSN" class="modal">
<div class="modal-content">
<header class="container theme-d1">
<span onclick="document.getElementById('PortSizePSN').style.display='none'" class="closebtn">&times;</span>
<img class="bimage animate-opacity" src="/s1440/images/banners/blogomedium.png" style="max-width:100%;height:auto;" />
</header>
<div class="container whitebg">
<h2 class="t-theme acenter">Currently Viewing - laptop !</h2>
<ul class="navbar">
<li style="width:33.3%;"><a class="btn hover-theme" href="http://www.portstanleynews.com/details/headline.aspx?menu=mobile_news_news_fao-calls-into-question-governments-credibility-again"><i class="fa fa-mobile-phone"></i> mobile</a></li>
<li style="width:33.3%;"><a class="btn amberbg disabled" href="http://www.portstanleynews.com/details/headline.aspx?menu=laptop_news_news_fao-calls-into-question-governments-credibility-again"><i class="fa fa-laptop"></i> laptop</a></li>
<li style="width:33.3%;"><a class="btn hover-theme" href="http://www.portstanleynews.com/details/headline.aspx?menu=desktop_news_news_fao-calls-into-question-governments-credibility-again"><i class="fa fa-desktop"></i> desktop</a></li>
</ul>
<p class="acenter">Select a Viewing Option</p>
</div>
<footer class="section theme-d1">
<p class="acenter">PortStanleyNews.com</p>
</footer>
</div>
</div>

<div class="content">
<div class="BGBanner display-container card-8">
<img class="bimage animate-opacity" src="/s1440/images/banners/PSPier2.JPG" style="width:100%;height:auto;" alt="background0" />
<div class="display-topleft container t-white medium padding-4 tshadow hide-small" style="width:40%;">
Friday, August 18, 2017
<div style="width:40%;"><a href="/default.aspx?menu=laptop_weather_port-stanley-on"><img class="image" src="/s1440/images/wthumb/wdcloud.png" style="width:35%;" alt=" Mostly Cloudy " /></a><a href="/default.aspx?menu=laptop_weather_port-stanley-on" class="otherstyles">21&deg;C</a></div>
<a href="/default.aspx?menu=laptop_weather_port-stanley-on" class="otherstyles"> Mostly Cloudy </a><br />

</div>
<div class="display-topmiddle container">
<a class="serif xlarge t-white padding tshadow hover-theme border hide-small" href="http://www.portstanleynews.com/details/addetails.aspx?menu=laptop_real-estate_cottage-and-home-rentals_port-stanley-beach-hotel">Port Stanley Beach Hotel Accommodation on Lake Erie's Beach</a>
</div>
<div class="display-bottomleft row">
<img class="bimage animate-opacity" src="/s1440/images/banners/blogomedium.png" style="max-width:100%;height:auto;" />
</div>
</div>
</div>
<div id="topmenu">
<ul class="navbar theme-d5">
<li><a href="javascript:void(0)" class="hover-whitebg hide-large" onclick="nav_open()"><i class="fa fa-bars"></i></a></li>
<li><a class="theme-d5 hover-whitebg" href="/" title="Go To Home Page"><i class="fa fa-home"></i></a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_news" title="News">News</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_regional" title="Regional">Regional</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_national" title="National">National</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_events" title="Events">Events</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_weather" title="Weather">Weather</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_community-directory" title="Community Directory">Community Directory</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_sports" title="Sports">Sports</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_real-estate" title="Real Estate">Real Estate</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_classifieds" title="Classifieds">Classifieds</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_photos" title="Photos">Photos</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_video" title="Video">Video</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_contact-us" title="Contact Us">Contact Us</a></li>
<li class="fright"><a class="hover-whitebg" href="javascript:void(0)" onclick="OTrans('mtranslate')" title="Translate Port Stanley News"><i class="fa fa-globe"></i></a></li>
<li id="mTranslate" class="fright navitem whitebg" style="display:none;">
<div id='google_translate_element' style="text-align:right;float:left;height:20px;"></div><span onclick="this.parentElement.style.display='none'" class="closebtn large right">x</span></li><li class="fright"><a href="javascript:void(0)" onclick="document.getElementById('PortSizePSN').style.display='block'" class="hover-whitebg" title="Proportional Viewing"><i class="fa fa-desktop"></i></a></li>
<li class="fright"><a href="javascript:void(0)" onclick="document.getElementById('SearchPSN').style.display='block'" class="hover-whitebg" title="Search Website"><i class="fa fa-search"></i></a></li>
</ul>
</div>

<div class="row">
<div class="col s12 m6">
<div class="col s4 ban-padding"><a href="/details/adredirect.aspx?menu=laptop_news_Port Stanley Foodland Weekly Specials"><img class="image" src="/s1440/images/banners/FoodlandWSRN.jpg" style="max-width:100%;height:auto;" alt="Port Stanley Foodland" /></a></div>
<div class="col s4 ban-padding"><a href="/details/adredirect.aspx?menu=laptop_news_Remax Sales Richard and Helen Haddow"><img class="image" src="/s1440/images/banners/Remaxvd.jpg" style="max-width:100%;height:auto;" alt="Remax Sales Richard and Helen Haddow" /></a></div>
<div class="col s4 ban-padding"><a href="/details/adredirect.aspx?menu=laptop_news_Kettle Creek Inn"><img class="image" src="/s1440/images/banners/KCInn.jpg" style="max-width:100%;height:auto;" alt="Kettle Creek Inn" /></a></div>
</div>
<div class="col s12 m6">
<div class="col s4 ban-padding"><a href="/details/adredirect.aspx?menu=laptop_news_Port Stanley News"><img class="image" src="/s1440/images/banners/PSNphone.jpg" style="max-width:100%;height:auto;" alt="Port Stanley News" /></a></div>
<div class="col s4 ban-padding"><a href="/details/adredirect.aspx?menu=laptop_news_Molly Maid"><img class="image" src="/s1440/images/banners/mm3.jpg" style="max-width:100%;height:auto;" alt="Molly Maid" /></a></div>
<div class="col s4 ban-padding"><a href="/details/addetails.aspx?menu=laptop_community-directory_dining-out_gts-beach-bar-and-grill"><img class="image" src="/s1440/images/thumb/GTSB.jpg" style="max-width:100%;height:auto;" alt="GT’s on the Beach, Port Stanley, Ontario" /></a></div>
</div>
</div>

<div id="SearchPSN" class="modal">
<div class="modal-content">
<header class="container section theme-d1">
<span onclick="document.getElementById('SearchPSN').style.display='none'" class="closebtn">&times;</span>
<img class="bimage animate-opacity" src="/s1440/images/banners/blogomedium.png" style="max-width:100%;height:auto;" />
</header>
<div class="container whitebg">
<p>Enter your Search Phrase.

<input name="_ctl0:banner1:SearchTxt" type="text" id="_ctl0_banner1_SearchTxt" /><a id="_ctl0_banner1_Searchbtn" href="javascript:__doPostBack('_ctl0$banner1$Searchbtn','')">Search</a>
</p>
</div>
<footer class="section theme-d1">
<p class="acenter">PortStanleyNews.com</p>
</footer>
</div>
</div>

<div id="pagecontent" class="row">

<div class="row">
<div class="row acenter theme-d3"><ul class="pager xlarge"><li class="pagitem">More News - </li><li class="pagitem">1</li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_lucky-day-for-dream-winners" title="set 2">2</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_port-stanley-harbour-photo-draw" title="set 3">3</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_national-immunization-awareness-week-2017" title="set 4">4</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_helping-save-a-life" title="set 5">5</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_elgin-county-museum-open-for-family-day" title="set 6">6</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_2016-black-tie-masquerade-gala-reveals-unprecedented-60000-raised" title="set 7">7</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_the-port-stanley-village-association-annual-general-meeting" title="set 8">8</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_yurek-request-auditor-general-audit-the-fish-and-wildlife-special-purpose-account" title="set 9">9</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_liberal-government-too-little-too-late" title="set 10">10</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_new-sign-on-the-port-stanley-west-breakwater" title="set 11">11</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_elgin-county-mischief-to-life-in-port-stanley-on" title="set 12">12</a></li><li class="pagitem"> - 477 available.</li></ul></div>
<div class="container theme aleft">
<h1 class="acenter"><span class="fleft opennav xlarge theme btn hover-whitebg hide-large" onclick="nav_open()">&#9776;</span><a href="/rss/news.xml"><img class="image" src="/s1440/images/srss.png" style="max-width:100%;height:auto;" alt="Port Stanley News RSS Feed  News" title="Port Stanley News RSS Feed  News" /></a> FAO Calls into Question Government's Credibility…Again</h1>
</div>

<div class="row">
<div class="quarter padding hide-small">
<div class="sidemenu">
<h4 class="acenter">News</h4><ul class="ul aleft whitebg"><li class="theme">FAO Calls into Question Government's Credibility…Again</li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_public-warning-for-viewing-solar-eclipse-on-august-21-2017">Public Warning for Viewing Solar Eclipse on August 21, 2017</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_mpp-yurek-calls-on-government-to-take-immediate-action-at-the-emdc">MPP Yurek calls on government to take immediate action at the EMDC</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_beach-postings-august-17th-elgin-st-thomas-public-health-weekly-report">Beach Postings - August 17th: Elgin St. Thomas Public Health Weekly Report</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_over-limit-of-walleye-from-lake-erie">Over-limit of Walleye from Lake Erie</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_celebrating-leaders-in-rural-ontario">Celebrating leaders in rural Ontario</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_185000-ontario-jobs-at-risk-from-bill-148">185,000 Ontario Jobs at Risk from Bill 148</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_6th-annual-school-bus-safety-day">6th Annual School Bus Safety Day</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_port-stanley-little-beach-showing-higher-levels-of-bacteria">Port Stanley Little Beach Showing Higher Levels of Bacteria</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_beach-postings-august-9th-elgin-st-thomas-public-health-weekly-report">Beach Postings - August 9th: Elgin St. Thomas Public Health Weekly Report</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_dairy-queens-miracle-treat-day">Dairy Queen's Miracle Treat Day</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_succs-on-the-beach">Succs On The Beach</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_high-school-here-i-come">High School, Here I Come!</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_solar-eclipse-and-meteor-shower">Solar Eclipse and Meteor Shower</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_federal-and-provincial-representatives-welcomed-at-lensla-meeting">Federal and Provincial Representatives Welcomed at LENSLA Meeting</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_port-stanley-main-beach-showing-higher-levels-of-bacteria">Port Stanley Main Beach Showing Higher Levels of Bacteria</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_beach-postings-august-4th-elgin-st-thomas-public-health-weekly-report">Beach Postings - August 4th: Elgin St. Thomas Public Health Weekly Report</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_travelling-with-your-pet-this-long-weekend">Travelling with your pet this long weekend?</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_beach-postings-august-2nd-elgin-st-thomas-public-health-weekly-report">Beach Postings - August 2nd: Elgin St. Thomas Public Health Weekly Report</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_keeping-the-peace-in-port-stanley">Keeping the Peace in Port Stanley</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_disturbance-call-in-port-stanley-police-assaulted">Disturbance Call in Port Stanley Police Assaulted</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_beach-postings-july-27th-elgin-st-thomas-public-health-weekly-report">Beach Postings - July 27th: Elgin St. Thomas Public Health Weekly Report</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_the-municipality-of-central-elgin-launches-a-service-oriented-website-for-its-community">The Municipality of Central Elgin Launches a Service-Oriented Website for its Community</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_great-waterfront-trail-adventure">Great Waterfront Trail Adventure</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_brand-new-coal-plant-and-toxic-waste-dump-for-ontario">Brand New Coal Plant and Toxic Waste Dump for Ontario</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_port-stanley-harbour-public-workshop">Port Stanley Harbour Public Workshop</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_funding-for-local-arts-organizations">Funding for Local Arts Organizations</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_iron-horse-festival">IRON HORSE FESTIVAL</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_regular-meeting-of-council-on-monday-july-24th-2017">Regular Meeting Of Council On Monday, July 24th, 2017</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_public-meetings-for-planning-applications-july-24-2017">Public Meetings for Planning Applications for Monday, July 24, 2017</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_workforce-training-discovers-new-capacity-for-service">Workforce training discovers new capacity for service</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_1200-fine-for-gas-well-violation">$1,200 Fine for Gas Well Violation</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_port-stanley-community-policing-celebrates-25th-anniversary">Port Stanley Community Policing Celebrates 25th Anniversary</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_12-holes-at-the-bluffs">12 Holes At The Bluffs</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_liberal-governments-inaction-on-children-and-youth-mental-health-puts-local-agencies-at-risk">Liberal Government's Inaction On Children And Youth Mental Health Puts Local Agencies At Risk</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_beach-postings-july-20th-elgin-st-thomas-public-health-weekly-report">Beach Postings - July 20th: Elgin St. Thomas Public Health Weekly Report</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_2500-in-fines-for-night-hunting">$2,500 in Fines for Night Hunting</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_dewatering-operation-to-start-soon">Dewatering operation to start soon</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_port-stanley-cruise-nights">Port Stanley Cruise Nights</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_beach-postings-july-12th-elgin-st-thomas-public-health-weekly-report">Beach Postings - July 12th: Elgin St. Thomas Public Health Weekly Report</a></li>
</ul>
</div>
</div>
<div class="half card-4 padding">
<h6 class="aright">Constituency Office of Jeff Yurek, MPP</h6>
<div class="container fleft padding-img" style="max-width:100%;"><img class="image padding-img" src="/s1440/images/image/JeffYurekMPP.JPG" style="max-width:100%;height:auto;" alt="FAO Calls into Question Government's Credibility…Again" title="FAO Calls into Question Government's Credibility…Again" /><h6 class="acenter"></h6></div>
<div class="aleft"><p>
London, August 18, 2017 - "Once again, the Financial Accountability Officer (FAO)
has called into question the credibility of the government's finances," stated Elgin-Middlesex-London
MPP Jeff Yurek.
</p>
<p>
In his report released earlier yesterday, the FAO expressed serious concerns with
the government's overly optimistic revenue forecast, stating "there appears to be
significant downside risk to the government's forecast. As a result, the FAO expects
that staying in balance after 2017-18 will require additional fiscal policy measures
– that is, new revenues or lower than projected spending."
</p>
<p>
"Once again the FAO is confirming what the Ontario PC Party has been saying all
along, the government is cooking the books prior to the next election," said Yurek.
</p>
<p>
The report goes on to say, if the government's optimistic revenue targets are not
met we could see "renewed deficits". Additional deficits could lead to raising taxes,
cuts to healthcare, and even higher hydro rates.
</p>
<p>
"This government continues to display a pattern of behaviour, and the FAO's report
yesterday serves as another reminder" said Yurek. "The government has no interest
in making life more affordable for the people of Ontario, but instead is solely
focus on its re-election in 2018 - whatever the cost may be" Yurek concluded.
</p>
<br /></div>
<h6 class="aright">Last Updated: Friday, 18 August 2017 12:58:28 PM EST</h6>
</div>
<div class="quarter row-padding">
<div class="row">

<div class="vgreen modpadding animate-opacity">
<div class="row">
<a class="hover-theme" href="http://www.portstanleynews.com/details/addetails.aspx?menu=laptop_community-directory_food-and-fish-markets_foodland-weekly-specials"><div class="fgreenbg padding tshadow">
<h1 class="acenter">
<i>Save Money!</i></h1>
<h2 class="acenter tshadow">
<b>Shop</b></h2>
<h2 class="acenter redbg">
<b>PORT STANLEY</b><br />
<b>FOODLAND</b></h2>
<h2 class="acenter fgreenbg">
<b>WEEKLY SPECIALS</b></h2>
<h1 class="acenter">
<i>Get Air Miles!</i></h1>
<h4 class="acenter vgreen tshadow border padding-4">
CURRENT STORE HOURS<br />
Sun: 8:00 AM - 6:00 PM<br />
Mon - Fri: 8:00 AM - 8:00 PM<br />
Sat: 8:00 AM - 6:00 PM<br />
</h4>
</div></a>
</div>
</div>
<div class="vorange modpadding animate-opacity">
<div class="row">
<a class="hover-theme" href="http://www.portstanleynews.com/details/addetails.aspx?menu=laptop_community-directory_dining-out_the-buccaneer-restaurant#BigSteakThursdays"><div class="container orangebg tshadow padding-8">
<h2 class="blacktimessubtitle acenter ">
<b>THE BUCCANEER RESTAURANT</b>
</h2>
<h4 class="acenter tshadow margin-top">
<b>Wednesday Platter Specials</b>
</h4>
<h4 class="acenter tshadow margin-top">
<b>Thursday Steak Deals</b>
</h4>
<h4 class="acenter tshadow margin-top">
<b>1/2 PRICE PINTS OF BUD LIGHT DRAFT !!!!<br />
Monday to Thursday from 11:00 a.m. to 4:00 p.m.</b>
</h4>
</div></a>
</div>
</div>
<div class="vgreenish-blue modpadding animate-opacity">
<div class="acenter" style="width:100%;">
<a class="hover-theme" href="http://www.portstanleynews.com/details/addetails.aspx?menu=laptop_community-directory_golf_the-bluffs-golf-club"><img src="/s1440/images/thumb/Tasteof.JPG" style="width:100%;height:auto;" alt="Bluffs Golf Club" /></a>
</div>
<div class="row">
<a class="hover-theme" href="http://www.portstanleynews.com/details/addetails.aspx?menu=laptop_community-directory_golf_the-bluffs-golf-club"><div class="container">
<h3 class="white serif tshadow" style="text-align:center;">
<b>For Tee Times</b>
</h3>
<h3 class="white serif xxlarge tshadow" style="text-align:center;">
<b>519-782-7447</b>
</h3>
</div></a>
</div>
</div>
<div class="vblue modpadding animate-opacity">
<div class="row">
<a class="hover-theme" href="http://www.portstanleynews.com/details/addetails.aspx?menu=laptop_community-directory_fitness_port-stanley-fitness-center"><div class="container theme-d2 padding-8">
<div class="row round redbg acenter tshadow" style="padding:4px">
<h1 class="tag round redbg border border-white acenter" >
Port Stanley<br /> Fitness Center
</h1>
</div>
<h3 class="acenter">
The Fitness Gym with a View! 
</h3>
</div></a>
</div>
</div>
</div>

</div>
</div>
</div>



<div id="_ctl0_cpanes" class="row">
 


</div>

</div>
<div class="row theme-d5">
<div class="col padding" style="width:10%">
</div>
<div class="col acenter" style="width:80%">
<h4>Follow Us</h4>
<span>Friday, August 18, 2017</span><span> | </span>
<a class="btn theme-d5" href="javascript:void(0)" title="Rss"><i class="fa fa-rss xlarge"></i></a><a class="btn theme-d5" href="https://www.facebook.com/PortStanleyNews" title="Facebook"><i class="fa fa-facebook xlarge"></i></a><a class="btn theme-d5" href="https://twitter.com/PortStanleyNews" title="Twitter"><i class="fa fa-twitter xlarge"></i></a><a class="btn theme-d5" href="javascript:void(0)" title="Google +"><i class="fa fa-google-plus xlarge"></i></a><a class="btn theme-d5" href="/contact-us/information/terms-of-use.aspx?menu=laptop" title="Terms of Use"><i class="fa fa-info xlarge"></i></a><a class="btn theme-d5" href="/secure/Login.aspx?menu=laptop" title="Sign In"><i class="fa fa-sign-in xlarge"></i></a><a class="btn theme-d5" href="/default.aspx?menu=laptop" title="Home"><i class="fa fa-home xlarge"></i></a><span> | </span><span>Welcome Guest ! </span>
<p class="acenter">World's 1st Proportional Viewing News Web Site. February 5, 2008. Copyright &#169; PortStanleyNews.com<br />
<br />
<span>Copyright © 2004 - 2017 Port Stanley News.com All Rights Reserved ISSN 1718-8695</span></p>
</div>
<div class="col" style="width:10%">
<div class="aright">
</div>
</div>
</div>

</div>




<script>
    function nav_open() {
        document.getElementById("mySidenav").style.display = "block";
    }
    function nav_close() {
        document.getElementById("mySidenav").style.display = "none";
    }
    function OTrans() {
        document.getElementById("mTranslate").style.display = "block";
    }
    function googleTranslateElementInit() {
        new google.translate.TranslateElement({
            pageLanguage: 'en',
            autoDisplay: false,
            gaTrack: true,
            layout: google.translate.TranslateElement.InlineLayout.SIMPLE
        }, 'google_translate_element');
    }
    function mySize() {
        document.getElementById("pvsize").value = window.outerWidth;
    }
</script>
<script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
</form>
</body>
</html>