
<!DOCTYPE html>
<html lang="en-ca">
<head>

<title>Bridge Collapse In Port Bruce Update - News Headlines</title>
<meta charset="utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="description" content="Bridge Collapse In Port Bruce Update - News Headlines on Port Stanley News" />
<meta name="robots" content="index,follow" />
<meta name="generator" content="DFHSoftWare" />
<link href="/s1440/laptopportstanleynews.css" type="text/css" rel="stylesheet" />
<link href="http://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3/css/font-awesome.min.css" type="text/css" rel="stylesheet" />
<link href="/App_Themes/colors.css" type="text/css" rel="stylesheet" />
<link href="/App_Themes/spblue.css" type="text/css" rel="stylesheet" />
<link rel="shortcut icon" href="/favicon.ico" />
<link rel="alternate" type="application/rss+xml" title="Port Stanley News - Arts and Entertainment RSS Feed" href="/rss/arts-and-entertainment.xml" />
<link rel="alternate" type="application/rss+xml" title="Port Stanley News - News RSS Feed" href="/rss/news.xml" />
<link rel="alternate" type="application/rss+xml" title="Port Stanley News - Editorials RSS Feed" href="/rss/editorials.xml" />
<link rel="alternate" type="application/rss+xml" title="Port Stanley News - Letters RSS Feed" href="/rss/letters.xml" />
<!--[if lt IE 9]>
<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
</script>
<![endif]-->
<style>
#google_translate_element img{margin-bottom:-1px;float:left;}
</style>


</head>
<body class="page">
<form name="aspnetForm" method="post" action="headline.aspx?menu=laptop_news_news_bridge-collapse-in-port-bruce-update" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKLTQ1NzE5Mjk3OWRkt4ukaj5bits506RogJW0HgGbTuU=" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="73673685" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWAwLbkoq7BQKDj8qgCgL/qsT0D9hTQAyqC5r+MC6Y546nbiOzqajy" />
<nav class="sidenav theme-d5 animate-left" style="display:none" id="mySidenav">
<ul class="navbar card-4 theme-d5">
<li class="fleft padding-4 padding-left">Port Stanley News.com</li>
<li class="fright"><a href="javascript:void(0)" onclick="nav_close()" class="tag large">&times;</a></li>
</ul>
<div class="row">

</div>



<h4 class="acenter">News</h4><ul class="ul aleft whitebg"><li class="theme">Bridge Collapse In Port Bruce Update</li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_central-elgin-resident-calls-on-council-to-adopt-integrity-commissioners-recommendations">Central Elgin Resident Calls On Council To Adopt Integrity Commissioner's Recommendations</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_opp-bridge-collapse">OPP - Bridge Collapse</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_port-bruce-bridge-collapses">Port Bruce Bridge Collapses</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_flood-warning-downgraded-in-kettle-creek-watershed-to-water-conditions-statement-water-safety">Flood warning downgraded in Kettle Creek watershed to Water Conditions Statement-Water Safety</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_wynne-government-failing-to-support-organizations-helping-human-sex-trafficking">Wynne Government Failing to Support Organizations Helping Human Sex Trafficking</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_kcca-issues-update-to-flood-warning-current-conditions">KCCA Issues Update To Flood Warning-Current Conditions</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_london-cardiac-fitness-centre-forced-to-close-its-doors">London Cardiac Fitness Centre Forced To Close Its Doors</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_kcca-upgrades-to-flood-warning">KCCA Upgrades To Flood Warning</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_deficiencies-in-strong-breeze-wind-project-renewable-energy-application">Deficiencies In Strong Breeze Wind Project Renewable Energy Application</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_blood-donors-urgently-needed">Blood Donors Urgently Needed</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_kcca-upgrades-to-a-flood-watch-02-19-2018">KCCA upgrades to a Flood Watch</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_port-stanley-home-hardware-changes-ownership">Port Stanley Home Hardware Changes Ownership</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_ice-conditions">Ice Conditions</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_charges-laid-in-coyote-hunting-enforcement-blitz">Charges Laid in Coyote Hunting Enforcement Blitz</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_kcca-issues-a-watershed-conditions-statement-flood-outlook-2-16-18">KCCA Issues A Watershed Conditions Statement: Flood Outlook</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_police-urge-driver-to-expect-the-unexpected-after-investigating-several-deer-collisions">Police Urge Driver To Expect The Unexpected After Investigating Several Deer Collisions</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_former-nhler-to-share-journey-of-recovery-at-breakfast-of-champions">Former NHLer To Share Journey Of Recovery At Breakfast Of Champions</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_county-budget-delivers-affordable-tax-rate-with-service-enhancements">County Budget Delivers Affordable Tax Rate With Service Enhancements</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_1500-fine-and-three-year-prohibition-for-fishing-violation">$1,500 Fine And Three-year Prohibition For Fishing Violation</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_regular-meeting-of-council-on-monday-february-12th-2018">Regular Meeting Of Council On Monday, February 12, 2018</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_2018-budget-talks-last-meeting">2018 Budget Talks Last Meeting</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_ontario-families-continue-to-pay-more-for-kathleen-wynnes-hydro-one-fire-sale">Ontario Families Continue To Pay More For Kathleen Wynne's Hydro One Fire Sale</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_share-the-love">Share the Love</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_ontario-labour-and-employment-laws-have-changed">Ontario Labour and Employment Laws Have Changed</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_2500-in-fines-for-hunting-snapping-turtle">$2,500 In Fines For Hunting Snapping Turtle</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_call-for-proposals-to-prevent-and-address-gender-based-violence">Call for Proposals to Prevent and Address Gender-Based Violence</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_2018-budget-talks-preliminary-details">2018 Budget Talks Preliminary Details</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_sleepless-in-our-city">Sleepless In Our City</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_knowledge-is-testing-radon-study">'Knowledge is Testing - Radon Study'</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_2000-penalty-for-unlawfully-hunting-geese">$2,000 Penalty for Unlawfully Hunting Geese</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_glanworth-bridge-saved">Glanworth Bridge Saved!</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_mpp-jeff-yurek-on-moe-failure-to-address-public-concerns-on-industrial-wind-turbine-noise">MPP Jeff Yurek on MOE failure to address public concerns on Industrial Wind Turbine Noise</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_central-elgin-2018-budget-talks-now-underway">Central Elgin 2018 Budget Talks Now Underway</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_elgin-countys-new-heritage-centre-hosts-a-family-day-medieval-day-february-19th">Elgin County's new Heritage Centre hosts a Family Day Medieval Day, February 19th.</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_pc-health-critic-mpp-jeff-yurek-elgin-middlesex-london-on-bell-lets-talk">Statement from PC Health Critic, MPP Jeff Yurek (Elgin-Middlesex-London) on Bell Let's Talk:</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_regular-planning-meeting-of-council-on-monday-january-29th-2018">Regular/Planning Meeting Of Council On Monday, January 29th, 2018</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_january-29th-2018-planning-application-public-meetings">January 29th, 2018 Planning Application Public Meetings</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_st-josephs-launches-doctalks">St. Joseph's Launches DocTalks</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_warden-gerry-marshall-re-elected-chair-of-western-ontario-wardens-caucus">Warden Gerry Marshall re-elected Chair of Western Ontario Wardens' Caucus (WOWC)</a></li>
</ul>
  
</nav>
<div id="MyPage" class="row">

<div id="PortSizePSN" class="modal">
<div class="modal-content">
<header class="container theme-d1">
<span onclick="document.getElementById('PortSizePSN').style.display='none'" class="closebtn">&times;</span>
<img class="bimage animate-opacity" src="/s1440/images/banners/blogomedium.png" style="max-width:100%;height:auto;" />
</header>
<div class="container whitebg">
<h2 class="t-theme acenter">Currently Viewing - laptop !</h2>
<ul class="navbar">
<li style="width:33.3%;"><a class="btn hover-theme" href="http://www.portstanleynews.com/details/headline.aspx?menu=mobile_news_news_bridge-collapse-in-port-bruce-update"><i class="fa fa-mobile-phone"></i> mobile</a></li>
<li style="width:33.3%;"><a class="btn amberbg disabled" href="http://www.portstanleynews.com/details/headline.aspx?menu=laptop_news_news_bridge-collapse-in-port-bruce-update"><i class="fa fa-laptop"></i> laptop</a></li>
<li style="width:33.3%;"><a class="btn hover-theme" href="http://www.portstanleynews.com/details/headline.aspx?menu=desktop_news_news_bridge-collapse-in-port-bruce-update"><i class="fa fa-desktop"></i> desktop</a></li>
</ul>
<p class="acenter">Select a Viewing Option</p>
</div>
<footer class="section theme-d1">
<p class="acenter">PortStanleyNews.com</p>
</footer>
</div>
</div>

<div class="content">
<div class="BGBanner display-container card-8">
<img class="bimage animate-opacity" src="/s1440/images/banners/BannersTop1.jpg" style="width:100%;height:auto;" alt="background0" />
<div class="display-topleft container t-white medium padding-4 tshadow hide-small" style="width:40%;">
Monday, February 26, 2018
<div style="width:40%;"><a href="/default.aspx?menu=laptop_weather_port-stanley-on"><img class="image" src="/s1440/images/wthumb/wnclear.png" style="width:35%;" alt=" Clear " /></a><a href="/default.aspx?menu=laptop_weather_port-stanley-on" class="otherstyles">3&deg;C</a></div>
<a href="/default.aspx?menu=laptop_weather_port-stanley-on" class="otherstyles"> Clear </a><br />

</div>
<div class="display-topmiddle container">
<a class="hide-small" href="http://www.portstanleynews.com/details/addetails.aspx?menu=laptop_community-directory_entertainment-and-theatre_port-stanley-festival-theatre"><h2 class="acenter serif t-white xxlarge tshadow hover-theme hide-small"><b>Port Stanley Festival Theatre</b><br /> brings you the very best in <br />professional live summer theatre.</h2></a>
</div>
<div class="display-bottomleft row">
<img class="bimage animate-opacity" src="/s1440/images/banners/blogomedium.png" style="max-width:100%;height:auto;" />
</div>
</div>
</div>
<div id="topmenu">
<ul class="navbar theme-d5">
<li><a href="javascript:void(0)" class="hover-whitebg hide-large" onclick="nav_open()"><i class="fa fa-bars"></i></a></li>
<li><a class="theme-d5 hover-whitebg" href="/" title="Go To Home Page"><i class="fa fa-home"></i></a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_news" title="News">News</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_regional" title="Regional">Regional</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_national" title="National">National</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_events" title="Events">Events</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_weather" title="Weather">Weather</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_community-directory" title="Community Directory">Community Directory</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_sports" title="Sports">Sports</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_real-estate" title="Real Estate">Real Estate</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_classifieds" title="Classifieds">Classifieds</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_photos" title="Photos">Photos</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_video" title="Video">Video</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_contact-us" title="Contact Us">Contact Us</a></li>
<li class="fright"><a class="hover-whitebg" href="javascript:void(0)" onclick="OTrans('mtranslate')" title="Translate Port Stanley News"><i class="fa fa-globe"></i></a></li>
<li id="mTranslate" class="fright navitem whitebg" style="display:none;">
<div id='google_translate_element' style="text-align:right;float:left;height:20px;"></div><span onclick="this.parentElement.style.display='none'" class="closebtn large right">x</span></li><li class="fright"><a href="javascript:void(0)" onclick="document.getElementById('PortSizePSN').style.display='block'" class="hover-whitebg" title="Proportional Viewing"><i class="fa fa-desktop"></i></a></li>
<li class="fright"><a href="javascript:void(0)" onclick="document.getElementById('SearchPSN').style.display='block'" class="hover-whitebg" title="Search Website"><i class="fa fa-search"></i></a></li>
</ul>
</div>

<div class="row">
<div class="col s12 m6">
<div class="col s4 ban-padding"><a href="/details/adredirect.aspx?menu=laptop_news_Port Stanley Foodland Weekly Specials"><img class="image" src="/s1440/images/banners/FoodlandWSRN.jpg" style="max-width:100%;height:auto;" alt="Port Stanley Foodland" /></a></div>
<div class="col s4 ban-padding"><a href="/details/adredirect.aspx?menu=laptop_news_Remax Sales Richard and Helen Haddow"><img class="image" src="/s1440/images/banners/Remaxvd.jpg" style="max-width:100%;height:auto;" alt="Remax Sales Richard and Helen Haddow" /></a></div>
<div class="col s4 ban-padding"><a href="/details/adredirect.aspx?menu=laptop_news_Molly Maid"><img class="image" src="/s1440/images/banners/mm3.jpg" style="max-width:100%;height:auto;" alt="Molly Maid" /></a></div>
</div>
<div class="col s12 m6">
<div class="col s4 ban-padding"><a href="/details/adredirect.aspx?menu=laptop_news_Flowers by Rosita"><img class="image" src="/s1440/images/banners/RositaBan.jpg" style="max-width:100%;height:auto;" alt="Flowers by Rosita" /></a></div>
<div class="col s4 ban-padding"><a href="/details/adredirect.aspx?menu=laptop_news_Elgin Chrysler Dodge Jeep"><img class="image" src="/s1440/images/banners/DDale2014.jpg" style="max-width:100%;height:auto;" alt="Elgin Chrysler Dodge Jeep" /></a></div>
<div class="col s4 ban-padding"><a href="/details/addetails.aspx?menu=laptop_community-directory_dining-out_gts-beach-bar-and-grill"><img class="image" src="/s1440/images/thumb/GTSB.jpg" style="max-width:100%;height:auto;" alt="GT’s on the Beach, Port Stanley, Ontario" /></a></div>
</div>
</div>

<div id="SearchPSN" class="modal">
<div class="modal-content">
<header class="container section theme-d1">
<span onclick="document.getElementById('SearchPSN').style.display='none'" class="closebtn">&times;</span>
<img class="bimage animate-opacity" src="/s1440/images/banners/blogomedium.png" style="max-width:100%;height:auto;" />
</header>
<div class="container whitebg">
<p>Enter your Search Phrase.

<input name="_ctl0:banner1:SearchTxt" type="text" id="_ctl0_banner1_SearchTxt" /><a id="_ctl0_banner1_Searchbtn" href="javascript:__doPostBack('_ctl0$banner1$Searchbtn','')">Search</a>
</p>
</div>
<footer class="section theme-d1">
<p class="acenter">PortStanleyNews.com</p>
</footer>
</div>
</div>

<div id="pagecontent" class="row">

<div class="row">
<div class="row acenter theme-d3"><ul class="pager xlarge"><li class="pagitem">More News - </li><li class="pagitem">1</li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_executive-director-of-economic-development-for-western-ontario-hired" title="set 2">2</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_the-lung-health-act-passes" title="set 3">3</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_almost-back-to-normal" title="set 4">4</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_ontarians-urged-to-share-places-worth-protecting" title="set 5">5</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_an-apology-may-well-be-in-order" title="set 6">6</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_beach-postings-august-4th-elgin-st-thomas-public-health-weekly-report" title="set 7">7</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_regular-meeting-of-council-on-monday-june-26th-2017" title="set 8">8</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_elgin-county-celebrates-local-festivals-and-events" title="set 9">9</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_the-day-of-pink" title="set 10">10</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_ed-donkers-retires-after-22-years-of-teaching-hundreds-in-elgin-to-dance" title="set 11">11</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_regular-meeting-of-council-on-monday-november-14th-2016" title="set 12">12</a></li><li class="pagitem"> - 480 available.</li></ul></div>
<div class="container theme aleft">
<h1 class="acenter"><span class="fleft opennav xlarge theme btn hover-whitebg hide-large" onclick="nav_open()">&#9776;</span><a href="/rss/news.xml"><img class="image" src="/s1440/images/srss.png" style="max-width:100%;height:auto;" alt="Port Stanley News RSS Feed  News" title="Port Stanley News RSS Feed  News" /></a> Bridge Collapse In Port Bruce Update</h1>
</div>

<div class="row">
<div class="quarter padding hide-small">
<div class="sidemenu">
<h4 class="acenter">News</h4><ul class="ul aleft whitebg"><li class="theme">Bridge Collapse In Port Bruce Update</li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_central-elgin-resident-calls-on-council-to-adopt-integrity-commissioners-recommendations">Central Elgin Resident Calls On Council To Adopt Integrity Commissioner's Recommendations</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_opp-bridge-collapse">OPP - Bridge Collapse</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_port-bruce-bridge-collapses">Port Bruce Bridge Collapses</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_flood-warning-downgraded-in-kettle-creek-watershed-to-water-conditions-statement-water-safety">Flood warning downgraded in Kettle Creek watershed to Water Conditions Statement-Water Safety</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_wynne-government-failing-to-support-organizations-helping-human-sex-trafficking">Wynne Government Failing to Support Organizations Helping Human Sex Trafficking</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_kcca-issues-update-to-flood-warning-current-conditions">KCCA Issues Update To Flood Warning-Current Conditions</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_london-cardiac-fitness-centre-forced-to-close-its-doors">London Cardiac Fitness Centre Forced To Close Its Doors</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_kcca-upgrades-to-flood-warning">KCCA Upgrades To Flood Warning</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_deficiencies-in-strong-breeze-wind-project-renewable-energy-application">Deficiencies In Strong Breeze Wind Project Renewable Energy Application</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_blood-donors-urgently-needed">Blood Donors Urgently Needed</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_kcca-upgrades-to-a-flood-watch-02-19-2018">KCCA upgrades to a Flood Watch</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_port-stanley-home-hardware-changes-ownership">Port Stanley Home Hardware Changes Ownership</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_ice-conditions">Ice Conditions</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_charges-laid-in-coyote-hunting-enforcement-blitz">Charges Laid in Coyote Hunting Enforcement Blitz</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_kcca-issues-a-watershed-conditions-statement-flood-outlook-2-16-18">KCCA Issues A Watershed Conditions Statement: Flood Outlook</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_police-urge-driver-to-expect-the-unexpected-after-investigating-several-deer-collisions">Police Urge Driver To Expect The Unexpected After Investigating Several Deer Collisions</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_former-nhler-to-share-journey-of-recovery-at-breakfast-of-champions">Former NHLer To Share Journey Of Recovery At Breakfast Of Champions</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_county-budget-delivers-affordable-tax-rate-with-service-enhancements">County Budget Delivers Affordable Tax Rate With Service Enhancements</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_1500-fine-and-three-year-prohibition-for-fishing-violation">$1,500 Fine And Three-year Prohibition For Fishing Violation</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_regular-meeting-of-council-on-monday-february-12th-2018">Regular Meeting Of Council On Monday, February 12, 2018</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_2018-budget-talks-last-meeting">2018 Budget Talks Last Meeting</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_ontario-families-continue-to-pay-more-for-kathleen-wynnes-hydro-one-fire-sale">Ontario Families Continue To Pay More For Kathleen Wynne's Hydro One Fire Sale</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_share-the-love">Share the Love</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_ontario-labour-and-employment-laws-have-changed">Ontario Labour and Employment Laws Have Changed</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_2500-in-fines-for-hunting-snapping-turtle">$2,500 In Fines For Hunting Snapping Turtle</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_call-for-proposals-to-prevent-and-address-gender-based-violence">Call for Proposals to Prevent and Address Gender-Based Violence</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_2018-budget-talks-preliminary-details">2018 Budget Talks Preliminary Details</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_sleepless-in-our-city">Sleepless In Our City</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_knowledge-is-testing-radon-study">'Knowledge is Testing - Radon Study'</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_2000-penalty-for-unlawfully-hunting-geese">$2,000 Penalty for Unlawfully Hunting Geese</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_glanworth-bridge-saved">Glanworth Bridge Saved!</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_mpp-jeff-yurek-on-moe-failure-to-address-public-concerns-on-industrial-wind-turbine-noise">MPP Jeff Yurek on MOE failure to address public concerns on Industrial Wind Turbine Noise</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_central-elgin-2018-budget-talks-now-underway">Central Elgin 2018 Budget Talks Now Underway</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_elgin-countys-new-heritage-centre-hosts-a-family-day-medieval-day-february-19th">Elgin County's new Heritage Centre hosts a Family Day Medieval Day, February 19th.</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_pc-health-critic-mpp-jeff-yurek-elgin-middlesex-london-on-bell-lets-talk">Statement from PC Health Critic, MPP Jeff Yurek (Elgin-Middlesex-London) on Bell Let's Talk:</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_regular-planning-meeting-of-council-on-monday-january-29th-2018">Regular/Planning Meeting Of Council On Monday, January 29th, 2018</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_january-29th-2018-planning-application-public-meetings">January 29th, 2018 Planning Application Public Meetings</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_st-josephs-launches-doctalks">St. Joseph's Launches DocTalks</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_warden-gerry-marshall-re-elected-chair-of-western-ontario-wardens-caucus">Warden Gerry Marshall re-elected Chair of Western Ontario Wardens' Caucus (WOWC)</a></li>
</ul>
</div>
</div>
<div class="half card-4 padding">
<h6 class="aright">County of Elgin</h6>
<div class="container fleft padding-img" style="max-width:100%;"><img class="image padding-img" src="/s1440/images/image/PortBruceDetour.JPG" style="max-width:100%;height:auto;" alt="Bridge Collapse In Port Bruce Update" title="Bridge Collapse In Port Bruce Update" /><h6 class="acenter"><span class=" acenter">Detour</span></h6></div>
<div class="aleft"><p>
February 26, 2018, Central Elgin - The Port Bruce Bridge on Imperial Road collapsed
shortly before 1:00 p.m. on Friday February 23, 2018. A dump truck was on the bridge
at the time of the collapse; however, no injuries occurred.
</p>
<p>
The County of Elgin is committed to providing the public with timely updates about
the situation. The County will issue additional releases as new information becomes
available. Please see below for answers to some frequently asked questions.
</p>
<p>
<b>Frequently Asked Questions</b>
</p>
<p>
<b>What Happened?</b>
</p>
<p>
The County of Elgin is now gathering information as to why and how this collapse
occurred. Elgin has engaged the services of a qualified engineering firm to conduct
a thorough investigation to determine causal factors involved.
</p>
<p>
<b>What is the Background of the Bridge?</b>
</p>
<p>
The Port Bruce Bridge was designed and constructed in 1964 by the Ontario Ministry
of Transportation and transferred to the County of Elgin in 1997.
</p>
<p>
<b>When was the Bridge Inspected?</b>
</p>
<p>
County bridges are inspected every two years. The Port Bruce Bridge was last inspected
in 2016.
</p>
<p>
<b>What Alternate Routes are in Place?</b>
</p>
<p>
The Port Bruce Bridge is closed and will remain so for the time being. Imperial
Road (County Road 73) between Rush Creek and Dexter Lines has been closed and detour
routes have been established. Please see below for detour map.
</p>
<p>
<b>When will the Bridge be Re-opened?</b>
</p>
<p>
The date for reconstruction and reopening is yet to be determined. The County of
Elgin will act as expeditiously as possible regarding this matter.
</p>
<p>
<b>Is Safety a Concern?</b>
</p>
<p>
Barriers and temporary fencing have been erected to prevent access to the structure.
The County of Elgin urges members of the public to stay away from the bridge and
to exercise extreme caution around all sources of fast moving water.
</p>
<br /></div>
<h6 class="aright">Last Updated: Monday, 26 February 2018 14:44:46 PM EST</h6>
</div>
<div class="quarter row-padding">
<div class="row">

<div class="vgreen modpadding animate-opacity">
<div class="row">
<a class="hover-theme" href="http://www.portstanleynews.com/details/addetails.aspx?menu=laptop_community-directory_food-and-fish-markets_foodland-weekly-specials"><div class="fgreenbg padding tshadow">
<h1 class="acenter">
<i>Save Money!</i></h1>
<h2 class="acenter tshadow">
<b>Shop</b></h2>
<h2 class="acenter redbg">
<b>PORT STANLEY</b><br />
<b>FOODLAND</b></h2>
<h2 class="acenter fgreenbg">
<b>WEEKLY SPECIALS</b></h2>
<h1 class="acenter">
<i>Get Air Miles!</i></h1>
<h4 class="acenter vgreen tshadow border padding-4">
CURRENT STORE HOURS<br />
Sun: 8:00 AM - 6:00 PM<br /> 
Mon - Fri: 8:00 AM - 8:00 PM<br />
Sat: 8:00 AM - 6:00 PM<br />
</h4>
</div></a>
</div>
</div>
<div class="vwhite modpadding animate-opacity">
<div class="acenter" style="width:100%;">
<a class="hover-theme" href="mailto:wendy@paullepine.ca"><img src="/s1440/images/thumb/Lepine_01.JPG" style="width:100%;height:auto;" alt="Lepine" /></a>
</div>
</div>
</div>

</div>
</div>
</div>



<div id="_ctl0_cpanes" class="row">
 


</div>

</div>
<div class="row theme-d5">
<div class="col padding" style="width:10%">
</div>
<div class="col acenter" style="width:80%">
<h4>Follow Us</h4>
<span>Monday, February 26, 2018</span><span> | </span>
<a class="btn theme-d5" href="javascript:void(0)" title="Rss"><i class="fa fa-rss xlarge"></i></a><a class="btn theme-d5" href="https://www.facebook.com/PortStanleyNews" title="Facebook"><i class="fa fa-facebook xlarge"></i></a><a class="btn theme-d5" href="https://twitter.com/PortStanleyNews" title="Twitter"><i class="fa fa-twitter xlarge"></i></a><a class="btn theme-d5" href="javascript:void(0)" title="Google +"><i class="fa fa-google-plus xlarge"></i></a><a class="btn theme-d5" href="/contact-us/information/terms-of-use.aspx?menu=laptop" title="Terms of Use"><i class="fa fa-info xlarge"></i></a><a class="btn theme-d5" href="/secure/Login.aspx?menu=laptop" title="Sign In"><i class="fa fa-sign-in xlarge"></i></a><a class="btn theme-d5" href="/default.aspx?menu=laptop" title="Home"><i class="fa fa-home xlarge"></i></a><span> | </span><span>Welcome Guest ! </span>
<p class="acenter">World's 1st Proportional Viewing News Web Site. February 5, 2008. Copyright &#169; PortStanleyNews.com<br />
<br />
<span>Copyright © 2004 - 2018 Port Stanley News.com All Rights Reserved ISSN 1718-8695</span></p>
</div>
<div class="col" style="width:10%">
<div class="aright">
</div>
</div>
</div>

</div>




<script>
    function nav_open() {
        document.getElementById("mySidenav").style.display = "block";
    }
    function nav_close() {
        document.getElementById("mySidenav").style.display = "none";
    }
    function OTrans() {
        document.getElementById("mTranslate").style.display = "block";
    }
    function googleTranslateElementInit() {
        new google.translate.TranslateElement({
            pageLanguage: 'en',
            autoDisplay: false,
            gaTrack: true,
            layout: google.translate.TranslateElement.InlineLayout.SIMPLE
        }, 'google_translate_element');
    }
    function mySize() {
        document.getElementById("pvsize").value = window.outerWidth;
    }
</script>
<script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
</form>
</body>
</html>