
<!DOCTYPE html>
<html lang="en-ca">
<head>

<title>Agricultural Conservation Scholarship - News - News Headlines</title>
<meta charset="utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="description" content="Agricultural Conservation Scholarship - News - News Headlinespage contains Local News, Arts and Entertainment, Editorials, and Letters." />
<meta name="robots" content="index,follow" />
<meta name="generator" content="DFHSoftWare" />
<link href="/s1440/laptopportstanleynews.css" type="text/css" rel="stylesheet" />
<link href="http://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3/css/font-awesome.min.css" type="text/css" rel="stylesheet" />
<link href="/App_Themes/colors.css" type="text/css" rel="stylesheet" />
<link href="/App_Themes/spblue.css" type="text/css" rel="stylesheet" />
<link rel="shortcut icon" href="/favicon.ico" />
<link rel="alternate" type="application/rss+xml" title="Port Stanley News - Arts and Entertainment RSS Feed" href="/rss/arts-and-entertainment.xml" />
<link rel="alternate" type="application/rss+xml" title="Port Stanley News - News RSS Feed" href="/rss/news.xml" />
<link rel="alternate" type="application/rss+xml" title="Port Stanley News - Letters RSS Feed" href="/rss/letters.xml" />
<link rel="alternate" type="application/rss+xml" title="Port Stanley News - Editorials RSS Feed" href="/rss/editorials.xml" />
<!--[if lt IE 9]>
<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
</script>
<![endif]-->
<style>
#google_translate_element img{margin-bottom:-1px;float:left;}
</style>


</head>
<body class="page">
<form name="aspnetForm" method="post" action="headline.aspx?menu=laptop_news_news_agricultural-conservation-scholarship" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKLTQ1NzE5Mjk3OWRkZFDZ3H+rYNbHfBmJ+C72v8Ce61o=" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="73673685" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWAwLBjuGTCAKDj8qgCgL/qsT0Dz0t7rn0HTzPBjgpnZoqqsYa40hl" />
<nav class="sidenav theme-d5 animate-left" style="display:none" id="mySidenav">
<ul class="navbar card-4 theme-d5">
<li class="fleft padding-4 padding-left">Port Stanley News.com</li>
<li class="fright"><a href="javascript:void(0)" onclick="nav_close()" class="tag large">&times;</a></li>
</ul>
<div class="row">

</div>



<h4 class="acenter">News</h4><ul class="ul aleft whitebg"><li class="theme">Agricultural Conservation Scholarship</li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_regular-planning-meeting-of-council-on-monday-november-27th-2017">Regular/Planning Meeting Of Council On Monday, November 27th, 2017</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_public-meetings-monday-november-27th-2017">Public Meetings Monday, November 27th, 2017</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_government-fails-to-deliver-on-palliative-care">Government Fails to Deliver on Palliative Care</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_santa-comes-to-port-stanley">Santa Comes to Port Stanley</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_dream-lottery-tickets-about-to-vanish">Dream Lottery Tickets About To Vanish</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_the-port-stanley-food-bank">The Port Stanley Food Bank</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_a-time-to-remember-memorial-service">A Time to Remember Memorial Service</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_extreme-weather-tourism">Extreme Weather Tourism</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_return-to-class-tuesday-november-21">Return To Class Tuesday, November 21</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_home-building-paradise">Home Building Paradise</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_regular-meeting-of-council-on-monday-november-13th-2017">Regular Meeting Of Council On Monday, November 13th, 2017</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_not-a-ufo-just-the-planets">Not a UFO - Just The Planets</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_lest-we-forget">Lest We Forget!</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_optometry-week">Optometry Week</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_winter-weather-travel-advisory">Winter Weather Travel Advisory</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_chamber-working-to-help-meet-aoda-deadline">Chamber Working To Help Meet AODA Deadline</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_the-time-has-come">The Time Has Come</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_port-stanley-2017-remembrance-ceremonies">Port Stanley 2017 Remembrance Ceremonies</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_a-living-wage-is-good-for-business">A Living Wage Is Good For Business</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_be-prepared-and-stay-informed-for-the-flood-season">Be Prepared And Stay Informed For The Flood Season</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_almost-back-to-normal">Almost Back To Normal</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_overcrowding-at-brampton-hospital-unacceptable">Overcrowding at Brampton Hospital Unacceptable</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_opp-halloween-safety">OPP - Halloween Safety</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_opening-of-the-veterans-memorial-gardens">Opening of the Veterans Memorial Gardens</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_safety-tips-for-a-spooky-halloween">Safety Tips For A Spooky Halloween!</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_keep-pets-safe-with-halloween-tips-from-the-ontario-spca">Keep pets safe with Halloween tips from the Ontario SPCA</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_whooping-cough-alert">Whooping Cough Alert</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_kettle-creek-source-protection-area-2016-report">Kettle Creek Source Protection Area 2016 Report</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_opp-break-and-enter">OPP - Break And Enter</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_family-of-ellis-don-makes-million-dollar-gift-to-london-ontario-charity">Family of Ellis Don makes million dollar gift to London, Ontario charity</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_regular-meeting-of-council-on-monday-october-23rd-2017">Regular Meeting Of Council On Monday, October 23rd, 2017</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_public-meetings-for-monday-october-23rd-2017">Public Meetings for Monday, October 23rd, 2017</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_eye-catching-statement-is-a-way-for-citizens-to-express-anger">"Eye-Catching" Statement is a Way for Citizens to Express Anger</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_ontarios-21-universities-to-visit-local-high-school-in-st-thomas">Ontario's 21 Universities to Visit Local High School in St. Thomas</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_a-perfect-place">A Perfect Place</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_police-officers-forgotten-in-opioid-crisis-announcement">Police Officers Forgotten in Opioid Crisis Announcement</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_some-scary-halloween-fun">Some Scary Halloween Fun</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_first-annual-bicycle-ride-raises-3230-for-united-way">First Annual Bicycle Ride Raises $3,230 for United Way</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_notice-about-local-influenza-flu-activity">Elgin St. Thomas Public Health Issues Notice about Local Influenza (Flu) Activity</a></li>
</ul>
  
</nav>
<div id="MyPage" class="row">

<div id="PortSizePSN" class="modal">
<div class="modal-content">
<header class="container theme-d1">
<span onclick="document.getElementById('PortSizePSN').style.display='none'" class="closebtn">&times;</span>
<img class="bimage animate-opacity" src="/s1440/images/banners/blogomedium.png" style="max-width:100%;height:auto;" />
</header>
<div class="container whitebg">
<h2 class="t-theme acenter">Currently Viewing - laptop !</h2>
<ul class="navbar">
<li style="width:33.3%;"><a class="btn hover-theme" href="http://www.portstanleynews.com/details/headline.aspx?menu=mobile_news_news_agricultural-conservation-scholarship"><i class="fa fa-mobile-phone"></i> mobile</a></li>
<li style="width:33.3%;"><a class="btn amberbg disabled" href="http://www.portstanleynews.com/details/headline.aspx?menu=laptop_news_news_agricultural-conservation-scholarship"><i class="fa fa-laptop"></i> laptop</a></li>
<li style="width:33.3%;"><a class="btn hover-theme" href="http://www.portstanleynews.com/details/headline.aspx?menu=desktop_news_news_agricultural-conservation-scholarship"><i class="fa fa-desktop"></i> desktop</a></li>
</ul>
<p class="acenter">Select a Viewing Option</p>
</div>
<footer class="section theme-d1">
<p class="acenter">PortStanleyNews.com</p>
</footer>
</div>
</div>

<div class="content">
<div class="BGBanner display-container card-8">
<img class="bimage animate-opacity" src="/s1440/images/banners/BannersTop1.jpg" style="width:100%;height:auto;" alt="background0" />
<div class="display-topleft container t-white medium padding-4 tshadow hide-small" style="width:40%;">
Tuesday, November 28, 2017
<div style="width:40%;"><a href="/default.aspx?menu=laptop_weather_port-stanley-on"><img class="image" src="/s1440/images/wthumb/wnmainsun.png" style="width:35%;" alt=" Mainly Sunny " /></a><a href="/default.aspx?menu=laptop_weather_port-stanley-on" class="otherstyles">14&deg;C</a></div>
<a href="/default.aspx?menu=laptop_weather_port-stanley-on" class="otherstyles"> Mainly Sunny </a><br />

</div>
<div class="display-topmiddle container">
<a class="serif xlarge t-white padding tshadow hover-theme border hide-small" href="http://www.portstanleynews.com/details/addetails.aspx?menu=laptop_real-estate_cottage-and-home-rentals_port-stanley-beach-hotel">Port Stanley Beach Hotel Accommodation on Lake Erie's Beach</a>
</div>
<div class="display-bottomleft row">
<img class="bimage animate-opacity" src="/s1440/images/banners/blogomedium.png" style="max-width:100%;height:auto;" />
</div>
</div>
</div>
<div id="topmenu">
<ul class="navbar theme-d5">
<li><a href="javascript:void(0)" class="hover-whitebg hide-large" onclick="nav_open()"><i class="fa fa-bars"></i></a></li>
<li><a class="theme-d5 hover-whitebg" href="/" title="Go To Home Page"><i class="fa fa-home"></i></a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_news" title="News">News</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_regional" title="Regional">Regional</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_national" title="National">National</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_events" title="Events">Events</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_weather" title="Weather">Weather</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_community-directory" title="Community Directory">Community Directory</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_sports" title="Sports">Sports</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_real-estate" title="Real Estate">Real Estate</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_classifieds" title="Classifieds">Classifieds</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_photos" title="Photos">Photos</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_video" title="Video">Video</a></li>
<li><a class="hover-green" href="/default.aspx?menu=laptop_contact-us" title="Contact Us">Contact Us</a></li>
<li class="fright"><a class="hover-whitebg" href="javascript:void(0)" onclick="OTrans('mtranslate')" title="Translate Port Stanley News"><i class="fa fa-globe"></i></a></li>
<li id="mTranslate" class="fright navitem whitebg" style="display:none;">
<div id='google_translate_element' style="text-align:right;float:left;height:20px;"></div><span onclick="this.parentElement.style.display='none'" class="closebtn large right">x</span></li><li class="fright"><a href="javascript:void(0)" onclick="document.getElementById('PortSizePSN').style.display='block'" class="hover-whitebg" title="Proportional Viewing"><i class="fa fa-desktop"></i></a></li>
<li class="fright"><a href="javascript:void(0)" onclick="document.getElementById('SearchPSN').style.display='block'" class="hover-whitebg" title="Search Website"><i class="fa fa-search"></i></a></li>
</ul>
</div>

<div class="row">
<div class="col s12 m6">
<div class="col s4 ban-padding"><a href="/details/adredirect.aspx?menu=laptop_news_Port Stanley Foodland Weekly Specials"><img class="image" src="/s1440/images/banners/FoodlandWSRN.jpg" style="max-width:100%;height:auto;" alt="Port Stanley Foodland" /></a></div>
<div class="col s4 ban-padding"><a href="/details/adredirect.aspx?menu=laptop_news_Remax Sales Richard and Helen Haddow"><img class="image" src="/s1440/images/banners/Remaxvd.jpg" style="max-width:100%;height:auto;" alt="Remax Sales Richard and Helen Haddow" /></a></div>
<div class="col s4 ban-padding"><a href="/details/adredirect.aspx?menu=laptop_news_Kettle Creek Inn"><img class="image" src="/s1440/images/banners/KCInn.jpg" style="max-width:100%;height:auto;" alt="Kettle Creek Inn" /></a></div>
</div>
<div class="col s12 m6">
<div class="col s4 ban-padding"><a href="/details/adredirect.aspx?menu=laptop_news_Port Stanley News"><img class="image" src="/s1440/images/banners/PSNphone.jpg" style="max-width:100%;height:auto;" alt="Port Stanley News" /></a></div>
<div class="col s4 ban-padding"><a href="/details/adredirect.aspx?menu=laptop_news_Molly Maid"><img class="image" src="/s1440/images/banners/mm3.jpg" style="max-width:100%;height:auto;" alt="Molly Maid" /></a></div>
<div class="col s4 ban-padding"><a href="/details/addetails.aspx?menu=laptop_community-directory_everything-for-the-home_port-stanley-home-hardware"><img class="image" src="/s1440/images/thumb/PSHomeHdw1.jpg" style="max-width:100%;height:auto;" alt="Home Hardware, Port Stanley, Ontario" /></a></div>
</div>
</div>

<div id="SearchPSN" class="modal">
<div class="modal-content">
<header class="container section theme-d1">
<span onclick="document.getElementById('SearchPSN').style.display='none'" class="closebtn">&times;</span>
<img class="bimage animate-opacity" src="/s1440/images/banners/blogomedium.png" style="max-width:100%;height:auto;" />
</header>
<div class="container whitebg">
<p>Enter your Search Phrase.

<input name="_ctl0:banner1:SearchTxt" type="text" id="_ctl0_banner1_SearchTxt" /><a id="_ctl0_banner1_Searchbtn" href="javascript:__doPostBack('_ctl0$banner1$Searchbtn','')">Search</a>
</p>
</div>
<footer class="section theme-d1">
<p class="acenter">PortStanleyNews.com</p>
</footer>
</div>
</div>

<div id="pagecontent" class="row">

<div class="row">
<div class="row acenter theme-d3"><ul class="pager xlarge"><li class="pagitem">More News - </li><li class="pagitem">1</li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_small-business-week" title="set 2">2</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_hawk-cliff-weekends" title="set 3">3</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_small-businesses-impacted-by-the-proposed-changes-to-the-tax-act" title="set 4">4</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_liberal-governments-inaction-on-children-and-youth-mental-health-puts-local-agencies-at-risk" title="set 5">5</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_concerns-about-wind-turbine-noise" title="set 6">6</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_spellbound-raises-over-9000-for-local-environment" title="set 7">7</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_drainage-issues-in-belmont" title="set 8">8</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_2017-world-tubing-championships-announce-plan-b-bring-it-on" title="set 9">9</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_municipality-of-central-elgin-planning-applications-monday-december-19th-2016" title="set 10">10</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_london-area-mps-help-shine-the-light-on-woman-abuse" title="set 11">11</a></li><li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_yurek-congratulates-southwold-on-communities-in-bloom-awards" title="set 12">12</a></li><li class="pagitem"> - 478 available.</li></ul></div>
<div class="container theme aleft">
<h1 class="acenter"><span class="fleft opennav xlarge theme btn hover-whitebg hide-large" onclick="nav_open()">&#9776;</span><a href="/rss/news.xml"><img class="image" src="/s1440/images/srss.png" style="max-width:100%;height:auto;" alt="Port Stanley News RSS Feed  News" title="Port Stanley News RSS Feed  News" /></a> Agricultural Conservation Scholarship</h1>
</div>

<div class="row">
<div class="quarter padding hide-small">
<div class="sidemenu">
<h4 class="acenter">News</h4><ul class="ul aleft whitebg"><li class="theme">Agricultural Conservation Scholarship</li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_regular-planning-meeting-of-council-on-monday-november-27th-2017">Regular/Planning Meeting Of Council On Monday, November 27th, 2017</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_public-meetings-monday-november-27th-2017">Public Meetings Monday, November 27th, 2017</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_government-fails-to-deliver-on-palliative-care">Government Fails to Deliver on Palliative Care</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_santa-comes-to-port-stanley">Santa Comes to Port Stanley</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_dream-lottery-tickets-about-to-vanish">Dream Lottery Tickets About To Vanish</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_the-port-stanley-food-bank">The Port Stanley Food Bank</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_a-time-to-remember-memorial-service">A Time to Remember Memorial Service</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_extreme-weather-tourism">Extreme Weather Tourism</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_return-to-class-tuesday-november-21">Return To Class Tuesday, November 21</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_home-building-paradise">Home Building Paradise</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_regular-meeting-of-council-on-monday-november-13th-2017">Regular Meeting Of Council On Monday, November 13th, 2017</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_not-a-ufo-just-the-planets">Not a UFO - Just The Planets</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_lest-we-forget">Lest We Forget!</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_optometry-week">Optometry Week</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_winter-weather-travel-advisory">Winter Weather Travel Advisory</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_chamber-working-to-help-meet-aoda-deadline">Chamber Working To Help Meet AODA Deadline</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_the-time-has-come">The Time Has Come</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_port-stanley-2017-remembrance-ceremonies">Port Stanley 2017 Remembrance Ceremonies</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_a-living-wage-is-good-for-business">A Living Wage Is Good For Business</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_be-prepared-and-stay-informed-for-the-flood-season">Be Prepared And Stay Informed For The Flood Season</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_almost-back-to-normal">Almost Back To Normal</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_overcrowding-at-brampton-hospital-unacceptable">Overcrowding at Brampton Hospital Unacceptable</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_opp-halloween-safety">OPP - Halloween Safety</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_opening-of-the-veterans-memorial-gardens">Opening of the Veterans Memorial Gardens</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_safety-tips-for-a-spooky-halloween">Safety Tips For A Spooky Halloween!</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_keep-pets-safe-with-halloween-tips-from-the-ontario-spca">Keep pets safe with Halloween tips from the Ontario SPCA</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_whooping-cough-alert">Whooping Cough Alert</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_kettle-creek-source-protection-area-2016-report">Kettle Creek Source Protection Area 2016 Report</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_opp-break-and-enter">OPP - Break And Enter</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_family-of-ellis-don-makes-million-dollar-gift-to-london-ontario-charity">Family of Ellis Don makes million dollar gift to London, Ontario charity</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_regular-meeting-of-council-on-monday-october-23rd-2017">Regular Meeting Of Council On Monday, October 23rd, 2017</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_public-meetings-for-monday-october-23rd-2017">Public Meetings for Monday, October 23rd, 2017</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_eye-catching-statement-is-a-way-for-citizens-to-express-anger">"Eye-Catching" Statement is a Way for Citizens to Express Anger</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_ontarios-21-universities-to-visit-local-high-school-in-st-thomas">Ontario's 21 Universities to Visit Local High School in St. Thomas</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_a-perfect-place">A Perfect Place</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_police-officers-forgotten-in-opioid-crisis-announcement">Police Officers Forgotten in Opioid Crisis Announcement</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_some-scary-halloween-fun">Some Scary Halloween Fun</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_first-annual-bicycle-ride-raises-3230-for-united-way">First Annual Bicycle Ride Raises $3,230 for United Way</a></li>
<li><a class="hover-theme" href="/details/headline.aspx?menu=laptop_news_news_notice-about-local-influenza-flu-activity">Elgin St. Thomas Public Health Issues Notice about Local Influenza (Flu) Activity</a></li>
</ul>
</div>
</div>
<div class="half card-4 padding">
<h6 class="aright">Kettle Creek Conservation Authority</h6>
<div class="container fleft padding-img" style="max-width:100%;"><img class="image padding-img" src="/s1440/images/image/IMG_2391.JPG" style="max-width:100%;height:auto;" alt="Agricultural Conservation Scholarship" title="Agricultural Conservation Scholarship" /><h6 class="acenter"><span class=" acenter"> </span></h6></div>
<div class="aleft"><p>
<b>Local Youth Awarded the Elgin County/Kettle Creek Agricultural Conservation Scholarship</b>
</p>
<p>
November 28, 2017, St. Thomas - Kettle Creek Conservation Authority, Kettle Creek
Environmental Trust and Elgin Federation of Agriculture are pleased to announce
Abbey Taylor winner of the $500 Elgin County/Kettle Creek Agricultural Conservation
Scholarship.
</p>
<p>
Taylor is an aspiring farmer who is proud to be pursuing studies at Ridgetown College.
Her essay "Agriculture and its Positive Compatibility with the Environment" inspired
the scholarship committee.
</p>
<p>
"Ontario's rural landscape is a wonderful mix of farmland and wildlife habitat.
Both are extremely diverse and both are vitally important to Ontario as a province,"
explained Taylor in her essay.
</p>
<p>
Every year $500 or 75% of the annual interest from the scholarship fund, whichever
is greater, is awarded based upon the selection criteria.
</p>
<p>
Elgin County or Kettle Creek watershed residents, between the ages of 17-30 who
are entering or currently pursuing agriculturally-related studies with an emphasis
on compatibility with the natural environment at a post-secondary institution are
eligible to apply.
</p>
<p>
The annual deadline for applications is July 1st.
</p>
<br /></div>
<h6 class="aright">Last Updated: Tuesday, 28 November 2017 16:58:35 PM EST</h6>
</div>
<div class="quarter row-padding">
<div class="row">

<div class="vgreen modpadding animate-opacity">
<div class="row">
<a class="hover-theme" href="http://www.portstanleynews.com/details/addetails.aspx?menu=laptop_community-directory_food-and-fish-markets_foodland-weekly-specials"><div class="fgreenbg padding tshadow">
<h1 class="acenter">
<i>Save Money!</i></h1>
<h2 class="acenter tshadow">
<b>Shop</b></h2>
<h2 class="acenter redbg">
<b>PORT STANLEY</b><br />
<b>FOODLAND</b></h2>
<h2 class="acenter fgreenbg">
<b>WEEKLY SPECIALS</b></h2>
<h1 class="acenter">
<i>Get Air Miles!</i></h1>
<h4 class="acenter vgreen tshadow border padding-4">
CURRENT STORE HOURS<br />
Sun: 8:00 AM - 6:00 PM<br /> 
Mon - Fri: 8:00 AM - 8:00 PM<br />
Sat: 8:00 AM - 6:00 PM<br />
</h4>
</div></a>
</div>
</div>
<div class="vblue modpadding animate-opacity">
<div class="row">
<a class="hover-theme" href="http://www.portstanleynews.com/details/addetails.aspx?menu=laptop_community-directory_fitness_port-stanley-fitness-center"><div class="container theme-d2 padding-8">
<div class="row round redbg acenter tshadow" style="padding:4px">
<h1 class="tag round redbg border border-white acenter" >
Port Stanley<br /> Fitness Center
</h1>
</div>
<h3 class="acenter">
The Fitness Gym with a View! 
</h3>
</div></a>
</div>
</div>
</div>

</div>
</div>
</div>



<div id="_ctl0_cpanes" class="row">
 


</div>

</div>
<div class="row theme-d5">
<div class="col padding" style="width:10%">
</div>
<div class="col acenter" style="width:80%">
<h4>Follow Us</h4>
<span>Tuesday, November 28, 2017</span><span> | </span>
<a class="btn theme-d5" href="javascript:void(0)" title="Rss"><i class="fa fa-rss xlarge"></i></a><a class="btn theme-d5" href="https://www.facebook.com/PortStanleyNews" title="Facebook"><i class="fa fa-facebook xlarge"></i></a><a class="btn theme-d5" href="https://twitter.com/PortStanleyNews" title="Twitter"><i class="fa fa-twitter xlarge"></i></a><a class="btn theme-d5" href="javascript:void(0)" title="Google +"><i class="fa fa-google-plus xlarge"></i></a><a class="btn theme-d5" href="/contact-us/information/terms-of-use.aspx?menu=laptop" title="Terms of Use"><i class="fa fa-info xlarge"></i></a><a class="btn theme-d5" href="/secure/Login.aspx?menu=laptop" title="Sign In"><i class="fa fa-sign-in xlarge"></i></a><a class="btn theme-d5" href="/default.aspx?menu=laptop" title="Home"><i class="fa fa-home xlarge"></i></a><span> | </span><span>Welcome Guest ! </span>
<p class="acenter">World's 1st Proportional Viewing News Web Site. February 5, 2008. Copyright &#169; PortStanleyNews.com<br />
<br />
<span>Copyright © 2004 - 2017 Port Stanley News.com All Rights Reserved ISSN 1718-8695</span></p>
</div>
<div class="col" style="width:10%">
<div class="aright">
</div>
</div>
</div>

</div>




<script>
    function nav_open() {
        document.getElementById("mySidenav").style.display = "block";
    }
    function nav_close() {
        document.getElementById("mySidenav").style.display = "none";
    }
    function OTrans() {
        document.getElementById("mTranslate").style.display = "block";
    }
    function googleTranslateElementInit() {
        new google.translate.TranslateElement({
            pageLanguage: 'en',
            autoDisplay: false,
            gaTrack: true,
            layout: google.translate.TranslateElement.InlineLayout.SIMPLE
        }, 'google_translate_element');
    }
    function mySize() {
        document.getElementById("pvsize").value = window.outerWidth;
    }
</script>
<script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
</form>
</body>
</html>